Results 1 to 4 of 4

Thread: Redo logs not being erased after incr backup

  1. #1
    peter@mxtoolbox.com is offline Partner (VAR/HSP)
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    110
    Rep Power
    8

    Question Redo logs not being erased after incr backup

    zmbackupquery says:

    Label: incr-20080428.060231.273
    Type: incremental
    Status: completed (with errors)
    Started: Mon, 2008/04/28 01:02:31.273 CDT
    Ended: Mon, 2008/04/28 01:46:17.715 CDT
    Redo log sequence range: 3049 .. 3070
    Number of accounts: 7018
    Number of errors: 2

    I have tried to find out what the errors are, but haven't seen anything. The redo logs for this back were copied to the sessions/ folder in backup but they weren't removed from redolog/archive. How can I troubleshoot this?

    Can I safely delete any redologs in the archive that are older than the start time of the last Full backup? I've seen this asked elsewhere on the forums, but never with a clear "Yes" being returned.
    Peter LeBlond
    Product Development Engineer
    http://www.mxtoolbox.com


  2. #2
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    please post the stacktrace(s) from /opt/zimbra/log/mailbox.log for any errors that occurred during the backup

  3. #3
    peter@mxtoolbox.com is offline Partner (VAR/HSP)
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    110
    Rep Power
    8

    Default

    Bobby,

    Exactly what should I grep for out of that log? The mailbox.log file is around 700k lines per day.

    What about my question about the old logs? Can they go?

    Peter
    Peter LeBlond
    Product Development Engineer
    http://www.mxtoolbox.com


  4. #4
    peter@mxtoolbox.com is offline Partner (VAR/HSP)
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    110
    Rep Power
    8

    Default

    Very odd. I went to the redo logs today and they were all cleared up. Go figure. I'd still like to know what to look for in the mailbox logs to diagnose this in the future.

    Thanks everybody!
    Peter LeBlond
    Product Development Engineer
    http://www.mxtoolbox.com


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 09:01 AM
  2. Question about redo logs and disaster recovery
    By dlochart in forum Administrators
    Replies: 10
    Last Post: 08-12-2008, 03:40 AM
  3. [SOLVED] Backups failing, "unable to read metadata for account"
    By smcgrath1111 in forum Administrators
    Replies: 10
    Last Post: 04-10-2008, 03:15 PM
  4. restore to specifiv incr backup.
    By timothyalangorman in forum Administrators
    Replies: 2
    Last Post: 12-21-2007, 08:18 AM
  5. Backup Issue - Redo Logs
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 06-17-2007, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •