Results 1 to 3 of 3

Thread: cannot send to distribution list

  1. #1
    adv
    adv is offline Intermediate Member
    Join Date
    Mar 2008
    Posts
    16
    Rep Power
    7

    Default cannot send to distribution list

    I can send mail to each email address without any trouble, but sending to distribution list, it returns error

    Code:
    This is the mail system at host zimbra-server-name.
    
    I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
    
    For further assistance, please send mail to postmaster.
    
    If you do so, please include this problem report. You can delete your own text from the attached returned message.
    
                       The mail system
    
    <distribution-list-name>: receiver-domain-name
    Reporting-MTA: dns; zimbra-server-name
    X-Postfix-Queue-ID: 84438125438C
    X-Postfix-Sender: rfc822; outside-email-address
    Arrival-Date: Sun, 20 Apr 2008 20:22:29 -0700 (PDT)
    
    Final-Recipient: rfc822; distribution-list-name
    Original-Recipient: rfc822;distribution-list-name
    Action: failed
    Status: 5.0.0
    Diagnostic-Code: X-Postfix; receiver-domain-name
    
    From: sender-name <outside-email-address>
    Date: April 21, 2008 10:18:13 AM GMT+07:00
    To: distribution-list-name
    Subject: subject-of-email
    In /var/log/zimbra.log, it shows

    Code:
    Apr 20 20:22:29 server-name postfix/smtpd[30153]: connect from rdns-of-sender-mailserver-ip[sender-mailserver-ip]
    Apr 20 20:22:29 server-name postfix/smtpd[30153]: setting up TLS connection from rdns-of-sender-mailserver-ip[sender-mailserver-ip]
    Apr 20 20:22:29 server-name postfix/smtpd[30153]: TLS connection established from rdns-of-sender-mailserver-ip[sender-mailserver-ip]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
    Apr 20 20:22:29 server-name postfix/smtpd[30157]: connect from localhost.localdomain[127.0.0.1]
    Apr 20 20:22:29 server-name postfix/smtpd[30153]: NOQUEUE: client=rdns-of-sender-mailserver-ip[sender-mailserver-ip]
    Apr 20 20:22:29 server-name postfix/smtpd[30157]: 84438125438C: client=localhost.localdomain[127.0.0.1]
    Apr 20 20:22:29 server-name dkfilter.in[21756]: DomainKeys verification - neutral (no signature; no policy for sender-domain-name); from=<email-from-outside>, message-id=<598309B8-4D5D-4B79-96B8-89882D99D881@sender-domain-name> 
    Apr 20 20:22:29 server-name postfix/cleanup[30158]: 84438125438C: message-id=<598309B8-4D5D-4B79-96B8-89882D99D881@sender-domain-name>
    Apr 20 20:22:29 server-name postfix/qmgr[27761]: 84438125438C: from=<email-from-outside>, size=8662, nrcpt=1 (queue active)
    Apr 20 20:22:29 server-name postfix/smtpd[30157]: disconnect from localhost.localdomain[127.0.0.1]
    Apr 20 20:22:29 server-name postfix/error[30159]: 84438125438C: to=<distribution-list-name>, relay=none, delay=0.13, delays=0.11/0.01/0/0.01, dsn=5.0.0, status=bounced (receiver-domain-name)
    Apr 20 20:22:29 server-name postfix/cleanup[30158]: A0909125438E: message-id=<20080421032229.A0909125438E@zimbra-server-name>
    Apr 20 20:22:29 server-name postfix/qmgr[27761]: A0909125438E: from=<>, size=10509, nrcpt=1 (queue active)
    Apr 20 20:22:29 server-name postfix/bounce[30160]: 84438125438C: sender non-delivery notification: A0909125438E
    Apr 20 20:22:29 server-name postfix/qmgr[27761]: 84438125438C: removed
    Apr 20 20:22:29 server-name postfix/smtpd[30153]: disconnect from rdns-of-sender-mailserver-ip[sender-mailserver-ip]
    Apr 20 20:22:30 server-name postfix/smtp[30162]: A0909125438E: to=<email-from-outside>, relay=sender-domain-name[sender-mailserver-ip]:25, delay=0.47, delays=0.02/0.01/0.1/0.34, dsn=2.0.0, status=sent (250 OK id=1Jnmfd-0006PH-6e)
    Apr 20 20:22:30 server-name postfix/qmgr[27761]: A0909125438E: removed
    Any idea why and how to fix it please?
    Thank you.

  2. #2
    jahlivehn is offline Starter Member
    Join Date
    May 2014
    Posts
    1
    Rep Power
    1

    Default Same problem....

    Some solution man?
    Last edited by phoenix; 06-14-2014 at 03:40 AM.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    Quote Originally Posted by jahlivehn View Post
    Some solution man?
    Tagged onto a six-year old post and for a completely different version of ZCS is not a good idea, please don't do this again.Also, quoting all of the previous post doesn't really add anything to you question, I'll remove that quote.

    If you have a problem then some information from you might be more helpful, how about starting with the ZCS version (you should always post this) by posting the output of the following command:

    Code:
    zmcontrol -v
    What is the exact description of your problem or question? How long have you had this problem? Have you look at the forum threads that also cover this topic? What solutions have you tried to fix your problem? Is the answer to your problem not covered in the Product Documentation?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Listing Distribution List Members
    By rwjblue in forum Administrators
    Replies: 8
    Last Post: 05-06-2014, 09:20 PM
  2. [SOLVED] Send as Distribution List
    By Nutz in forum Administrators
    Replies: 9
    Last Post: 09-30-2013, 07:48 AM
  3. Replies: 4
    Last Post: 01-29-2008, 08:43 PM
  4. Replies: 1
    Last Post: 01-16-2008, 08:40 AM
  5. Send Message as Distribution List
    By akirsch in forum Administrators
    Replies: 3
    Last Post: 01-18-2007, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •