Results 1 to 2 of 2

Thread: zimbraRemoteManagementPort Error

  1. #1
    hlribeiro is offline Project Contributor
    Join Date
    Feb 2007
    Location
    MaringŠ, PR, Brasil
    Posts
    67
    Rep Power
    8

    Default zimbraRemoteManagementPort Error

    Hi all,

    I'm with the following problem:

    Code:
    [root@mail zimbra]# su - zimbra
    [zimbra@mail ~]$ zmprov gacf |grep zimbraRemoteManagementPort
    zimbraRemoteManagementPort: 22
    [zimbra@mail ~]$ zmprov ms mail.xxxxx.com zimbraRemoteManagementPort 9923
    ERROR: service.INVALID_REQUEST (invalid request: port 993 conflict between zimbraImapSSLBindPort and zimbraImapSSLProxyBindPort on server mail.xxxxx.com)
    [zimbra@mail ~]$ zmprov gacf |grep zimbraRemoteManagementPort
    zimbraRemoteManagementPort: 22
    Am I missing something?

    Thanks
    Last edited by hlribeiro; 04-16-2008 at 06:36 PM. Reason: typo
    hugo ribeiro

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    If this is a single server install (ie no proxy so you can just put 7 infront of those ports easily) run the following all on one line - that's an lowercase ell at the start so you're provisioning via ldap:
    zmprov -l ms mail.solabia.net zimbraPop3BindPort 110 zimbraPop3SSLBindPort 995 zimbraPop3ProxyBindPort 7110 zimbraPop3SSLProxyBindPort 7995 zimbraImapBindPort 143 zimbraImapSSLBindPort 993 zimbraImapProxyBindPort 7143 zimbraImapSSLProxyBindPort 7993

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •