Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] Attachments and Briefcase Failing onlarge attachments

  1. #1
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    8

    Question [SOLVED] Attachments and Briefcase Failing onlarge attachments

    I have a client who does advertisements for newspapers.

    Sometime her attachments are over 20 Meg.

    I raised the attachment size in the "Global Settings".

    However, when trying to send the email it gets all the way to the end, quits, and show "Failed unknown error".

    I tried logging onto the Zimbra server and send it that way, but it stall failed. I then tried to put it in the briefcase, but it was reporting the "Attachment is to large". Again it would do this after it had uploaded the the whole file.

    I raised the attachment size to 100 Meg (yes I know that is extreme). The file being uploaded was only 17M.

    I really don't know what the correct question is to ask here ...

    Feedback .......

    --
    robert
    Robert Canary
    OCDirect Electrical-Datacomm

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Could you have a look at your Log Files - Zimbra :: Wiki for any errors and post please.

  3. #3
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    8

    Default Log file Entries

    mailbox.log
    2008-04-15 19:50:58,801 INFO [btpool0-2] [name=mjpogue@xxxxxxxxxxx.com;mid=37;ip=xx.xx.xx.24 2;ua=Mozilla/4.0 (compatible;; MSIE 6.0;; Windows NT 5.1;; SV1;; .NET CLR 1.1.4322;; .NET CLR .0.50727);] FileUploadServlet - Exceeded maximum upload size of 10485760 bytes: rg.apache.commons.fileupload.FileUploadBase$SizeLi mitExceededException: the request was rejected because it's size exceeds allowed range

    This is the only thing I have found in the log files. However, the it is set 100,000kb. The file being uploaded is only 17 Meg. For some reason the setting is not going through.

    Side Note: It would be nice if Zimbra checked for file sizes before actually sending the file.

    --
    robert
    Robert Canary
    OCDirect Electrical-Datacomm

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    What version of ZCS are you running ?

    See if this applies to you FileUploadServlet - Exceeded maximum upload size

    Also, http://www.zimbra.com/forums/announc...r-profile.html please

  5. #5
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    8

    Default main.cf

    I am going through the log and config files, and came across the postfix/conf/main.cf. I noticed the "message_size_limit = 102400000".

    I set the limit to 100M or 100000Kb this would be correct. So I can see the value is in fact migrating correctly.


    Version 5.0.4
    --
    robert
    Last edited by rwcanary; 04-16-2008 at 06:42 AM.
    Robert Canary
    OCDirect Electrical-Datacomm

  6. #6
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    8

    Arrow FileUpload Size

    Apparently the issue is not the Max Message size it is the File Upload Size.

    I attached numerous files to an email. Each less than 10 Meg, but total attachments was over 14 Meg and it went through fine.

    How do you configure the MaxUploadFileSize?

    --
    robert
    Robert Canary
    OCDirect Electrical-Datacomm

  7. #7
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    zmprov mcf zimbraFileUploadMaxSize 102400000

  8. #8
    rwcanary is offline Loyal Member
    Join Date
    Jun 2007
    Posts
    86
    Rep Power
    8

    Lightbulb [work Around]

    The max Message size (in the global/MTA) will not adjust the max file upload size.

    I have found much discussion on these issues, however, most of the confussion came from the interchanging the terms: particularly in threads about migrating.

    The "Max File Message Size" (zimbraMtaMaxMessageSize) setting in the Admin WebGUI is *not* the same thing as (nor dose it alter in anyway) the zimbraFileUploadMaxSize value. It only always for a larger email. You are still limited by the size of the file being uploaded.

    Some Wiki docs metioned Global Setting/Messages to change this value. I am running 5.0.4 and the Messages setion only has "Max File Message Size"

    #zmprov gcf zimbraMtaMaxMessageSize
    zimbraMtaMaxMessageSize: 1024000000
    #zmprov gs my.zimbra-server.com
    zimbraFileUploadMaxSize: 1048000

    As you see they are different.
    zmprov ms my.zimbra-server.com zimbraFileUploadMaxSize 35840000

    This set the max file upload (*not* the Max Message Size) to 35 Meg.

    GUIs are nice becuase you can edit anything on the GIU, but you can only edit what's in the GUI.
    Robert Canary
    OCDirect Electrical-Datacomm

  9. #9
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Robert, you could file a RFE for this

  10. #10
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    This might shed some light on the subject: [SOLVED] Maximum message size
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 05-28-2008, 08:07 AM
  2. Briefcase Attachments folder
    By cabotine in forum Users
    Replies: 0
    Last Post: 02-02-2008, 10:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •