Results 1 to 3 of 3

Thread: Spam account missing from list...

  1. #1
    mronseth is offline Junior Member
    Join Date
    Apr 2008
    Posts
    5
    Rep Power
    7

    Default Spam account missing from list...

    Hi,

    I have set up an FC6 box running zcs-4.5.11_GA_1751.F7. I originally installed zcs-4.5.6_GA_1044.FC5 but later upgraded.
    Now, it seems that the spam training account is no longer visible in the accounts list. If I try to recreate it (same name) the system tells me I cannot - it already exists...

    How can I fix this? Can I make the account appear somehow? Can I delete it even though I cannot see it in list?

    Grateful for any pointers.


    Cheers,


    -Morten

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    I don't really understand why you a) Haven't installed Release 5.x and b) why you've installed Zimbra version for FC7 on FC6?

    You can do the following:

    Code:
    To list the current accounts use the following:
    
    zmprov gacf | grep SpamAccount 
    
    To set the new spam/ham accounts use the following:
    
    zmprov mcf zimbraSpamIsSpamAccount spam@domain.com
    zmprov mcf zimbraSpamIsNotSpamAccount ham@domain.com
    obviously put the correct account and domain name in there.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mronseth is offline Junior Member
    Join Date
    Apr 2008
    Posts
    5
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    I don't really understand why you a) Haven't installed Release 5.x and b) why you've installed Zimbra version for FC7 on FC6?
    As I said I originally had the FC5 edition, but after having serious problems with it (some of the modules wouldn't start or would "randomly" quit) I decided to try to upgrade and see if that would fix it. I didn't dare to go for an upgrade to 5.x, within same version seemed safer. I had little experience with Zimbra and this was on a live server. The upgrade fixed my problems.
    I have since set up Zimbra 5.x on another server and will make the upgrade when time allows.

    Quote Originally Posted by phoenix View Post
    You can do the following:

    Code:
    To list the current accounts use the following:
    
    zmprov gacf | grep SpamAccount 
    
    To set the new spam/ham accounts use the following:
    
    zmprov mcf zimbraSpamIsSpamAccount spam@domain.com
    zmprov mcf zimbraSpamIsNotSpamAccount ham@domain.com
    obviously put the correct account and domain name in there.
    Ok, I found that out also on these lists.
    But - isn't there a way to make the old account (which must exist somewhere in the system) appear in the GUI account listing?
    If I just create and assign a new spam-account, I would still have a rouge account floating around...


    Cheers,


    -Morten

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Spam/Ham training under Outlook/Thunderbird/etc.
    By chuckm in forum Administrators
    Replies: 23
    Last Post: 03-18-2009, 11:01 AM
  3. Spam from External Account
    By itnetcare in forum Installation
    Replies: 5
    Last Post: 04-15-2008, 07:36 AM
  4. Forwarding email to spam training account...
    By bjquinn in forum Administrators
    Replies: 6
    Last Post: 10-10-2007, 10:06 AM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •