Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Installation error

  1. #11
    cohnhead is offline Active Member
    Join Date
    Dec 2005
    Posts
    25
    Rep Power
    9

    Default plans to add to front-end?

    Are there plans to add this facility to the gui front-end?

  2. #12
    cohnhead is offline Active Member
    Join Date
    Dec 2005
    Posts
    25
    Rep Power
    9

    Default zimbraMailCatchAllAddress [catch-all] problem

    Using the example earlier in this thread, I set up 2 catch-alls on my Zimbra installation s follows:

    Code:
    zmprov ma spam@domain1.com zimbraMailCatchAllAddress @domain1.com
    zmprov ma spam@domain1.com zimbraMailCatchAllAddress @domain2.com
    Both were working fine, until I decided to add a 3rd catch-all:

    Code:
    zmprov ma spam@domain1.com zimbraMailCatchAllAddress @domain3.com
    Now, the first two are no longer working, but the third one is.

    Is there a config file somewhere in the Zimbra installation that these command-line functions write to? Or do these commands spawn a service/process that might have died? Any thoughts?

    Thanks!

  3. #13
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default multi valued attribute

    Try:
    zmprov ma spam@domain1.com zimbraMailCatchallAddress @domain1.com zimbraMailCatchallAddress @domain2.com zimbraMailCatchallAddress @domain3.com

    All one line.

  4. #14
    cohnhead is offline Active Member
    Join Date
    Dec 2005
    Posts
    25
    Rep Power
    9

    Default that did it

    Thanks marcmac! That did it!

  5. #15
    Crexis's Avatar
    Crexis is offline Senior Member
    Join Date
    Feb 2006
    Posts
    54
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    If foo@mydomain.com is the address that should get all the email, do:

    zmprov ma foo@mydomain.com zimbraMailCatchAllAddress @mydomain.com

    Beware though that catchall mailboxes are a nuisance wrt to spammers.
    Thanks to Kevin for that. Is it possible yet or is there a plan to enable this kind of setup from the admin console? Just for example, under user aliases couldn't you invoke the zmprov command as above when adding an alias with only the domain specified?
    Last edited by Crexis; 03-15-2006 at 08:47 AM.

  6. #16
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    It's not in the admin UI today. If you want it file it in bugzilla and vote for it.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  3. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 01:25 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •