Results 1 to 9 of 9

Thread: The attachment download has been disabled per security policy.

  1. #1
    suporte is offline New Member
    Join Date
    Feb 2006
    Posts
    3
    Rep Power
    9

    Default The attachment download has been disabled per security policy.

    The attachment download has been disabled per security policy.
    How to configure xls, doc and other attachment types to be viewed from zimbra?
    TIA, PH

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Are you trying to view these attachments on a Windows machine? If so is the PC attached to a Windows Domain? If it is then you need to contact your Windows Admin about viewing the attachments, if it's not has someone changed the settings in the Zimbra Admin GUI for viewing attachments?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    suporte is offline New Member
    Join Date
    Feb 2006
    Posts
    3
    Rep Power
    9

    Default Re: The attachment download has been disabled per security policy.

    Hi Bill,
    thanks for fast reply.
    I'm trying to view from my linux machine with firefox.
    How do I change these permissions in admin zimbra config?
    I want to permit only xls, doc and ppt attachs.
    TIA, PH

  4. #4
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Login to the admin UI:

    https://<server>:7071/zimbraAdmin

    Click on 'Global Settings' -> Attachments tab
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    suporte is offline New Member
    Join Date
    Feb 2006
    Posts
    3
    Rep Power
    9

    Default Re: The attachment download has been disabled per security policy.

    Hi Kevin,
    I entered zimbra admin, global settings and unmarked.
    "Disable attachment viewing from web mail UI"

    Even with this when I try to click in a xls file, the following error occurs:

    High security alert!!!

    You are not permitted to download the file "a_pagar.xls".

    URL = http://webmail.piraidigital.com.br/s...?id=460&part=2

  6. #6
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    I'm a little confused. Are you trying to ENABLE or DISABLE this? Either way you will need to restart tomcat for this setting change to take effect (since we cache the LDAP config data).
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  7. #7
    mcooke74 is offline Starter Member
    Join Date
    Sep 2008
    Posts
    2
    Rep Power
    6

    Default same error

    Quote Originally Posted by KevinH View Post
    I'm a little confused. Are you trying to ENABLE or DISABLE this? Either way you will need to restart tomcat for this setting change to take effect (since we cache the LDAP config data).
    I have a similar issue. When I click the documents tab, I get "the attachment download has been disabled per security policy". From what I can tell, I have all the right configurations but am still having the issue. Coincidentally, when I log in with the default user account (wiki@domain.com), I do not experience the same issue. Any ideas???

    Thanks.

  8. #8
    jrefl5 is offline Advanced Member
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default A Guess

    Check the Class-Of-Service on the Admin Interface, on the Advanced tab, for your Class.

    Is "Disable attachment viewing from web mail UI" selected?

    Or is it set for a given USER?

  9. #9
    mcooke74 is offline Starter Member
    Join Date
    Sep 2008
    Posts
    2
    Rep Power
    6

    Default

    Quote Originally Posted by jrefl5 View Post
    Check the Class-Of-Service on the Admin Interface, on the Advanced tab, for your Class.

    Is "Disable attachment viewing from web mail UI" selected?

    Or is it set for a given USER?
    Thanks for the reply... No, the "Disable attachment viewing from web mail UI"' is not selected.... Not sure what else to do. I get that error when I try to view the "Documents" tab as well as when I try to download attachments in an email... Any other thoughts?

    ...It's working now. I went ahead and selected the above mentioned, then changed it back, and now it works fine .... how bout that.

    Thanks!!
    Last edited by mcooke74; 09-19-2008 at 01:09 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  2. DelegateAuth in audit.log
    By Krishopper in forum Administrators
    Replies: 2
    Last Post: 05-17-2007, 05:08 AM
  3. cannot download any attachment
    By kowell in forum Developers
    Replies: 2
    Last Post: 06-06-2006, 08:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •