Results 1 to 4 of 4

Thread: Tomcat error messages

  1. #1
    pcoleman is offline Active Member
    Join Date
    Nov 2005
    Posts
    37
    Rep Power
    9

    Default Tomcat error messages

    Hi, I'm very new to Zimbra. I'm seeing some strange messages in catalina.out.

    This parts of the output..

    INFO: Starting Servlet Engine: Apache Tomcat/5.5.15
    Mar 27, 2008 10:19:02 PM org.apache.catalina.core.StandardHost start
    INFO: XML validation disabled
    log4j:WARN No appenders could be found for logger (org.apache.catalina.startup.TldConfig).
    log4j:WARN Please initialize the log4j system properly.
    Mar 27, 2008 10:19:04 PM org.apache.catalina.core.StandardContext resourcesStart
    SEVERE: Error starting static Resources
    java.lang.IllegalArgumentException: Document base /opt/zimbra/apache-tomcat-5.5.15/server/webapps/host-manager does not exist or is not a readable directory


    Mar 27, 2008 10:19:04 PM org.apache.catalina.core.StandardContext start
    SEVERE: Error in resourceStart()
    Mar 27, 2008 10:19:04 PM org.apache.catalina.core.StandardContext start
    SEVERE: Error getConfigured
    Mar 27, 2008 10:19:04 PM org.apache.catalina.core.StandardContext start
    SEVERE: Context [/host-manager] startup failed due to previous errors
    Mar 27, 2008 10:19:04 PM org.apache.catalina.core.StandardContext stop
    INFO: Container org.apache.catalina.core.ContainerBase.[Catalina].[localhost].[/host-manager] has not been started
    Mar 27, 2008 10:19:04 PM org.apache.catalina.core.StandardContext resourcesStart
    SEVERE: Error starting static Resources
    java.lang.IllegalArgumentException: Document base /opt/zimbra/apache-tomcat-5.5.15/server/webapps/manager does not exist or is not a readable directory


    unable to load resource bundle: /msgs/com_zimbra_date
    unable to load resource bundle: /msgs/com_zimbra_email
    unable to load resource bundle: /msgs/com_zimbra_phone
    unable to load resource bundle: /msgs/com_zimbra_url
    unable to load resource bundle: /msgs/com_zimbra_sforce
    unable to load resource bundle: /msgs/com_zimbra_search
    unable to load resource bundle: /msgs/com_zimbra_travelagent


    Anyone have any idea what is causing this?

    Also I was wondering if the user "zimbra" should own all the files under zimbra? I see that root owns a lot of them.

    Thanks. for any help.

    Pat.

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    What files are being owned by root ? you could shutdown ZCS and then run as root :-

    Code:
    /opt/zimbra/libexec/zmfixperms
    Also, http://www.zimbra.com/forums/announc...r-profile.html please

  3. #3
    pcoleman is offline Active Member
    Join Date
    Nov 2005
    Posts
    37
    Rep Power
    9

    Default Tomcat messages

    The main zimbra directory is owned by root...
    drwxr-xr-x 68 root wheel 2312 Oct 26 18:05 zimbra

    Also inside the directory...

    tomcat directory
    clamav
    cyrus-sasl
    dspam
    httpd
    mysql
    openldap
    postfix
    zimbramon


    Thanks Pat.

    PS will update profile.

  4. #4
    pcoleman is offline Active Member
    Join Date
    Nov 2005
    Posts
    37
    Rep Power
    9

    Default Tomcat messages

    Looking around a bit more on this system (I'm new to it) I notice that the zimbra [rocess "clamd" is using about 275% CPU all the time. Also kernal_task
    is using about 75% cpu all the time.

    Anyone have any idea what the problem could be?

    Thanks.
    Pat.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Running Zimbra 4.5.10 on tomcat 6 and jdk1.6
    By ronindump in forum Developers
    Replies: 4
    Last Post: 12-12-2007, 12:00 AM
  2. Running tomcat after installation(solved)
    By mildred in forum Installation
    Replies: 0
    Last Post: 04-23-2007, 08:26 AM
  3. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •