Results 1 to 6 of 6

Thread: mail moves to junk folder.

  1. #1
    uscell's Avatar
    uscell is offline Senior Member
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    7

    Default mail moves to junk folder.

    Hello,

    using zimbra OSE 5.01 GA

    when i try to send email internally it goes to junk mail folder,
    i advise to mark my mail id as not junk to all active users,
    running more then 150 accounts all are received my mail in junk folder.,

    how can i put myself in safe list. ?

    thanks,
    yukari !!!
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    You need to determine why your mail is going to the junk folder, post the headers from a junked email.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    if you have the message ID you can also CLI zmmsgtrace - Zimbra :: Wiki

  4. #4
    uscell's Avatar
    uscell is offline Senior Member
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    7

    Default

    Hi,

    below mentioned is complete mail header.

    Return-Path: pdalal@ob-mail.com
    Received: from 10.110.185.69 (LHLO exchange.ob-mail.com)
    (10.110.185.69) by exchange.ob-mail.com with LMTP; Sat, 29 Mar 2008
    09:14:55 +0530 (IST)
    Received: from localhost (localhost [127.0.0.1])
    by exchange.ob-mail.com (Postfix) with ESMTP id 7AD1C1D7C3
    for <spaul@ob-mail.com>; Fri, 28 Mar 2008 20:53:13 -0700 (PDT)
    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: YES
    X-Spam-Score: 8.365
    X-Spam-Level: ********
    X-Spam-Status: Yes, score=8.365 tagged_above=-10 required=6.6
    tests=[AWL=-0.129, BAYES_50=0.001, HELO_DYNAMIC_IPADDR2=4.395,
    RCVD_NUMERIC_HELO=2.067, RDNS_NONE=0.1, TVD_RCVD_IP=1.931]
    Received: from exchange.ob-mail.com ([127.0.0.1])
    by localhost (exchange.ob-mail.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id W6eQ36y0iJ9Q for <spaul@ob-mail.com>;
    Fri, 28 Mar 2008 20:53:07 -0700 (PDT)
    Received: from 167.1.71.10.in-addr.arpa.noptr.antlabs.com (unknown [65.160.252.131])
    by exchange.ob-mail.com (Postfix) with ESMTP id 007691D6B4
    for <spaul@ob-mail.com>; Fri, 28 Mar 2008 20:53:06 -0700 (PDT)
    Message-Id: <3BC8CDF1-0548-4907-9529-099ECC6689C3@ob-mail.com>
    From: Pranav Dalal <pdalal@ob-mail.com>
    To: Shelley Paul <spaul@ob-mail.com>
    Content-Type: text/plain; charset=US-ASCII; format=flowed; delsp=yes
    Content-Transfer-Encoding: 7bit
    Mime-Version: 1.0 (Apple Message framework v919.2)
    Subject: ecomm tracker- zoho
    Date: Fri, 28 Mar 2008 20:45:31 -0700
    X-Mailer: Apple Mail (2.919.2)


    Thanks,
    Yukari !!!
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  5. #5
    uscell's Avatar
    uscell is offline Senior Member
    Join Date
    Nov 2007
    Location
    INDIA
    Posts
    65
    Rep Power
    7

    Default

    Hello,

    I guess,, this is the problem ... please correct me if i m not wrong ..

    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: YES
    X-Spam-Score: 8.365
    X-Spam-Level: ********
    X-Spam-Status: Yes, score=8.365 tagged_above=-10 required=6.6

    suggest me what to do next.

    thanks,
    Yukari !!!!
    +91 982 503 9118
    -----------------------------
    Release 6.0.2_GA_1912.RHEL5_64_20091020161509RHEL5_64 FOSS edition.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    No, these are the cause of your problems:

    Code:
    X-Spam-Status: Yes, score=8.365 tagged_above=-10 required=6.6
    tests=[AWL=-0.129, BAYES_50=0.001, HELO_DYNAMIC_IPADDR2=4.395,
    RCVD_NUMERIC_HELO=2.067, RDNS_NONE=0.1, TVD_RCVD_IP=1.931]
    You need to investigate why those are causing you problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •