Results 1 to 8 of 8

Thread: Unable to enable new mail notification

  1. #1
    wangyugod is offline New Member
    Join Date
    Mar 2008
    Posts
    4
    Rep Power
    7

    Default Unable to enable new mail notification

    Hi everybody, I enable new mail notification function for an account, and I send a mail to this account, when I use this account to login, I got an mail in mailbox by click "get external mail" button. But I didn't find any notification mail in the specified notification address.
    Any body meets this situation before?

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Is anything showing in /var/log/zimbra.log ?

  3. #3
    wangyugod is offline New Member
    Join Date
    Mar 2008
    Posts
    4
    Rep Power
    7

    Default It works now!

    I used a external account to test the new mail notification just now, and no notification found in the specified recipient. Then I use a primary account to do the test, it works now.

    It seems like that new mail notification doesn't support external account, is it right?

    Thanks for Uxbod's reply

  4. #4
    g00_t is offline Junior Member
    Join Date
    Feb 2008
    Posts
    9
    Rep Power
    7

    Default new mail notification

    I do not recieve messages at external addresess. here is a log snippet for a notification message:

    Mar 29 17:18:15 mail postfix/smtpd[1546]: 5CF98276C14F: client=mail.server.com[10.0.0.2]

    Mar 29 17:18:15 mail postfix/cleanup[1549]: 5CF98276C14F: message-id=<269112314.7891206829095376.JavaMail.root@mail. server.com>

    Mar 29 17:18:15 mail postfix/qmgr[6734]: 5CF98276C14F: from=<>, size=732, nrcpt=1 (queue active)

    Mar 29 17:18:16 mail postfix/smtp[1592]: 5CF98276C14F: to=<XXXXXXXXXX@txt.att.net>, relay=atlsmtp.cingularme.net[66.102.165.114]:25, delay=0.67, delays=0.01/0.01/0.65/0, dsn=5.0.0, status=bounced (host atlsmtp.cingularme.net[66.102.165.114] said: 550 Requested action not taken: mailbox unavailable (in reply to MAIL FROM command))

    Mar 29 17:18:16 mail postfix/qmgr[6734]: 5CF98276C14F: removed

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by g00_t View Post
    I do not recieve messages at external addresess. here is a log snippet for a notification message:
    It could be because of the following:

    Quote Originally Posted by g00_t View Post
    Mar 29 17:18:16 mail postfix/smtp[1592]: 5CF98276C14F: to=<XXXXXXXXXX@txt.att.net>, relay=atlsmtp.cingularme.net[66.102.165.114]:25, delay=0.67, delays=0.01/0.01/0.65/0, dsn=5.0.0, status=bounced (host atlsmtp.cingularme.net[66.102.165.114] said: 550 Requested action not taken: mailbox unavailable (in reply to MAIL FROM command))

    Mar 29 17:18:16 mail postfix/qmgr[6734]: 5CF98276C14F: removed
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    g00_t is offline Junior Member
    Join Date
    Feb 2008
    Posts
    9
    Rep Power
    7

    Default

    could it also be something else since the message is the same other external mailboxes. ie. XXXXXXX@gmail.com and XXXXXXXX@yahoo.com etc.

  7. #7
    g00_t is offline Junior Member
    Join Date
    Feb 2008
    Posts
    9
    Rep Power
    7

    Default

    [QUOTE=g00_t;84727]I do not recieve messages at external addresess. here is a log snippet for a notification message:

    Mar 29 17:18:15 mail postfix/smtpd[1546]: 5CF98276C14F: client=mail.server.com[10.0.0.2]

    Mar 29 17:18:15 mail postfix/cleanup[1549]: 5CF98276C14F: message-id=<269112314.7891206829095376.JavaMail.root@mail. server.com>

    Mar 29 17:18:15 mail postfix/qmgr[6734]: 5CF98276C14F: from=<>, size=732, nrcpt=1 (queue active)

    any idea why the from above is null? from=<>

  8. #8
    rustyrichards is offline Starter Member
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    4

    Default Zimbra New Email Notifications

    In the Mail module, notifications appears to work using a yahoo.com email address as the target email address. Notifications do NOT appear to work with email addresses using other domains (such as gmail.com). Has anyone else experienced a similar problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •