Hi all,

I was checking the timezone setting in the default COS - it was wrong - off by one timezone (one hour).

All emails are getting timestamped with this incorrect time.

The server itself has the correct time & timezone.

I go into the default COS - and change it to the correct timezone. I go into webmail to check - my settings are updated correctly and the time in the lower left hand corner of the web interface is correct.

However - emails are still coming in on the incorrect time (off by one hour).

Any way to fix this? Would a reboot do the trick?

Thanks,
Rob