Results 1 to 7 of 7

Thread: Shared contact not work in outlook ZCS5.02

  1. #1
    stock99 is offline Active Member
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    7

    Default Shared contact not work in outlook ZCS5.02

    Hi,

    I tried to shared a company wide contact by use one account dedicated for sharing all kind of things. But my outlook 2003 users have problem to get the shared item. I tried to add the shared contact manually by entering the email address of the dedicated account only found that it is not in GAL! I rename a few time of that accounts today. But I have wait about 30 minute and it still not in GAL.

    We only have about 50 users with zimbra 5.02 running RHEL5 in a quad core processor with 3G ram. Can someone help me out here?

    ps: the web client work fine with shared contact. Outlook is using 5.02 plugin with latest office update. The account created for sharing items has no problem for send & receive email.
    Last edited by stock99; 03-13-2008 at 09:55 PM.

  2. #2
    stock99 is offline Active Member
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    7

    Default

    I was mistaken the entry in GAL. It was there all time i just mix up the name and email address. Pardon me.

    Now when outlook user open a shared calendar, it always 'unable to display the folder. The contacts folder could not be found'. Then after pressing F9 a few time, the shared contact appear. Has anyone else experience the same issue?


    Thanks.

  3. #3
    stock99 is offline Active Member
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    7

    Unhappy

    The contacts 'removed' from outlook, doesn't seem to be able to pick up again no matter how many times I press F9 or even doing 'service zimbra restart'. I do the same via web client which work fine. But the outlook just don't pick out the shared item once user choose to do "remove from my contact". The only way to let the outlook to pick it up again is either "revoke and add share again" or "reinstall zimbra plugin then sync again".

    The calendar that share to everyone has name 'customer(vv)' . I wonder if that make the outlook refuse to pick it up? When i do getallfolder at the share receiver account, the shared folder is there.

    Can someone please help?
    Last edited by stock99; 03-24-2008 at 04:57 PM.

  4. #4
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Can you enable ZCO logging and send us the log files?

  5. #5
    stock99 is offline Active Member
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    7

    Default

    i try to follow this page to enable log program: Outlook Troubleshooting Options - Zimbra :: Wiki

    But I try to restart outlook many time (also ensuring outlook not run in task list), but the log never get generated. I change the path to c:\ and enable all file to be visible, still no log generated despite I am still getting folder not found message.

  6. #6
    fsiegel is offline Zimbra Employee
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    10

    Default

    Don't know why there would be no logs. Please send me a screen shot of your ZCOLogCtrl screen.

  7. #7
    stock99 is offline Active Member
    Join Date
    Nov 2007
    Posts
    26
    Rep Power
    7

    Default

    http://members.iinet.net.au/~twfeng/zimbra_bug.jpg

    Will it generate a log file if there is no error?
    I still on the 5.0.2. Not upgrade to 5.0.4. But i don't remember to have this problem back to the 4.x version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Outlook Migration Wizard + Contact Groups
    By thegeekiator in forum Migration
    Replies: 4
    Last Post: 07-13-2007, 03:00 PM
  3. How is the Outlook Connector actually supposed to work?
    By mwyant in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-09-2007, 02:27 PM
  4. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 02:16 PM
  5. Opening Shared Calendars in Outlook
    By sgtstadanko in forum Zimbra Connector for Outlook
    Replies: 23
    Last Post: 11-15-2006, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •