Results 1 to 8 of 8

Thread: Full Mailbox -- Why??

  1. #1
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default Full Mailbox -- Why??

    I have a user with a 25-MB quota on her box. Her box shows 72% full even though she's emptied her inbox, her junk folder, and her trash, and her sent folder has only about 2MB of data. No other folders.

    Any clue (1) what's wrong and (2) how to fix it?

    Thanks

    Dan

    I should add I tried reindexing from the admin GUI with no success--that is, it reindexed successfully but did not change box size
    Last edited by dwmtractor; 03-03-2008 at 03:34 PM. Reason: add reindex note

  2. #2
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Further information: zmmailbox -z -m user@domain.net gaf produces:
    Code:
            Id  View      Unread   Msg Count  Path
    ----------  ----  ----------  ----------  ----------
             1  conv           0           0  /
            10  appo           0           0  /Calendar
            14  mess           0           0  /Chats
             7  cont           0           0  /Contacts
             6  mess           0           4  /Drafts
            13  cont           0           0  /Emailed Contacts
             2  mess           0          14  /Inbox
             4  mess           0           0  /Junk
            12  wiki           0           0  /Notebook
             5  mess           0          24  /Sent
            15  task           0           0  /Tasks
             3  conv           0           0  /Trash
    However GUI shows inbox to be empty and sent to have only 10 items

  3. #3
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default Thunderbird was the problem

    Just an update here. . .the issue turned out to be solved by choosing the "Compact mailbox" option.

  4. #4
    Paolo C is offline Junior Member
    Join Date
    Apr 2008
    Posts
    7
    Rep Power
    7

    Default

    Hi,
    I'm experiencing the same problem with zimbra 5.0.8 on Ubuntu 7.10

    Can you please explain me how to "compact mailboxes"?

    I'm sorry if this is trivial, but I could not find anything about it.

    Thanks a lot

  5. #5
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Quote Originally Posted by Paolo C View Post
    Hi,
    I'm experiencing the same problem with zimbra 5.0.8 on Ubuntu 7.10

    Can you please explain me how to "compact mailboxes"?

    I'm sorry if this is trivial, but I could not find anything about it.

    Thanks a lot
    Sure, Paolo. This is something that only matters if you're using an IMAP client, it's not relevant if you're just using the web client.

    But depending on the IMAP client you use, there is usually some kind of compaction option in the maintenance. I use Mozilla Thunderbird, and in that you just right-click on any mail folder, and in the menu that pops up, choose "Compact."

    In Outlook Express, you highlight a folder, then choose File > Folder > Compact All Folders.

    If you're using any other IMAP client you'll have to search the help files or the web, as those are the only two we use.
    Cheers,

    Dan

  6. #6
    Paolo C is offline Junior Member
    Join Date
    Apr 2008
    Posts
    7
    Rep Power
    7

    Default

    Hi

    no Imap clients at all. My users use webmail or pop3 clients.

    So it looks like there is a problem on my server...

  7. #7
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Then next step would be to re-index & re-calculate mailbox quota/unread counts.
    zmprov rim user@domain.com start
    zmprov rim user@domain.com status
    zmprov rmc user@domain.com

  8. #8
    Paolo C is offline Junior Member
    Join Date
    Apr 2008
    Posts
    7
    Rep Power
    7

    Default

    rmc is not recognised as a command by zmprov.
    Maybe because I'm running zimbra 5.0.8 and it was introduced in a later version.

    Is there any other way to reconcile the used quota with the number of messages in mailboxes?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  2. MySQL error, seems to be one specific mailbox
    By staufj22 in forum Administrators
    Replies: 8
    Last Post: 03-03-2008, 04:37 PM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. [SOLVED] Quota exceeded or Mailbox Full notice?
    By dwmtractor in forum Administrators
    Replies: 7
    Last Post: 09-21-2007, 11:59 AM
  5. Restore single account failed from full backup
    By fmodola in forum Administrators
    Replies: 4
    Last Post: 06-20-2007, 05:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •