Results 1 to 10 of 10

Thread: internal mail

  1. #1
    ensign is offline Junior Member
    Join Date
    Feb 2006
    Posts
    8
    Rep Power
    9

    Default internal mail

    Hello. I can send mail whit the GUI, but u cant send mail with thunderbird ti zimbra users. Isn't this possible?

    I can send mail with hotmail, but using the zimbra smtp the mail disapears! no bounce or nothing!

    Is there a way to do this?

    update: Sending form one of my plesk servers i get an "invalid email" bounce.

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Take a look at /var/log/zimbra.log Anything in there?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    ensign is offline Junior Member
    Join Date
    Feb 2006
    Posts
    8
    Rep Power
    9

    Default

    nop, nothing... Any ideas?

  4. #4
    ensign is offline Junior Member
    Join Date
    Feb 2006
    Posts
    8
    Rep Power
    9

    Default

    Something strange;

    I can recieve mail from my hotmail account! But not from my plesk server, any of them.

  5. #5
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default MX record

    MX record set up for this host? WHere's it point to?

  6. #6
    ensign is offline Junior Member
    Join Date
    Feb 2006
    Posts
    8
    Rep Power
    9

    Default

    MX is pointig to my firewall's ip, which as a port forward to zimbra server

  7. #7
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default which port?

    Are you forwarding port 7025 as well as port 25? (7025 for lmtp).

  8. #8
    ensign is offline Junior Member
    Join Date
    Feb 2006
    Posts
    8
    Rep Power
    9

    Default

    Nop, testing it

  9. #9
    ensign is offline Junior Member
    Join Date
    Feb 2006
    Posts
    8
    Rep Power
    9

    Default

    No, still no go.

  10. #10
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default What, exactly, is failing?

    What are we trying to fix? Is it all mail from one zimbra user to another? Is it just mail from an imap client? (Eg, web client works?)

    WHen you send a message, what's logged to /var/log/zimbra.log?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •