Results 1 to 4 of 4

Thread: [SOLVED] Recover lost history

  1. #1
    soulskater's Avatar
    soulskater is offline Active Member
    Join Date
    Jan 2008
    Location
    Sweden
    Posts
    47
    Rep Power
    7

    Unhappy [SOLVED] Recover lost history

    Hi.

    Is there anyway of recover lost history into Zimbra if all history folders under zmstat folder is still intact?

    The reason I'm asking is because my server died on me due to hardrive failure and a managed tp get som information out of the system, mails and history, didn't have a backup script at that time, have one now, go figure...

    So can a reread the history folders somehow to build up the history yet again?

    I managed to get the mail into the system via zmlmtpinject script.

    Thanks in advance

    /soulskater
    Systems Specialist
    openSUSE Ambassador in Sweden
    Visit my blogs at www.osource.se

  2. #2
    soulskater's Avatar
    soulskater is offline Active Member
    Join Date
    Jan 2008
    Location
    Sweden
    Posts
    47
    Rep Power
    7

    Default

    No one that know if this is possible?
    Systems Specialist
    openSUSE Ambassador in Sweden
    Visit my blogs at www.osource.se

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Sorry
    It's not in that folder

    Probably no hope at recovery

  4. #4
    soulskater's Avatar
    soulskater is offline Active Member
    Join Date
    Jan 2008
    Location
    Sweden
    Posts
    47
    Rep Power
    7

    Default

    Ok, then i know, thanks for the answer.

    /soulskater
    Systems Specialist
    openSUSE Ambassador in Sweden
    Visit my blogs at www.osource.se

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  2. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  3. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 07:26 AM
  4. lost connection after RCPT
    By scott_mcneilage in forum Administrators
    Replies: 1
    Last Post: 05-20-2006, 04:00 AM
  5. lost connection after AUTH
    By avisser in forum Administrators
    Replies: 4
    Last Post: 10-18-2005, 02:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •