Results 1 to 2 of 2

Thread: Is this a bug?

  1. #1
    Stergil is offline Senior Member
    Join Date
    May 2007
    Posts
    71
    Rep Power
    8

    Question Is this a bug?

    I wasn't sure if I should create a bugzilla entry for this or not, so figured I'd ask first.

    All I did was a zmcontrol stop, then a minute or so later a zmcontrol start.

    Code:
    zimbra@zimbra:~$ zmcontrol start
    Host zimbra.somewhere.com
            Starting ldap...Done.
            Starting logger...Done.
            Starting mailbox...Done.
            Starting antispam...Done.
            Starting antivirus...FAILED
    ClamAV update process started at Sat Mar  1 03:27:37 2008
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.92 Recommended version: 0.92.1
    DON'T PANIC! Read http://www.clamav.net/support/faq
    main.cvd is up to date (version: 45, sigs: 169676, f-level: 21, builder: sven)
    Downloading daily-5888.cdiff [100%]
    /opt/zimbra/bin/zmclamdctl: line 62: 29587 Terminated
    ${zimbra_home}/clamav/bin/freshclam --config-file=${zimbra_home}/conf/freshclam.conf
    clamd failed to start
    
    
            Starting snmp...Done.
            Starting spell...Done.
            Starting mta...Done.
            Starting stats...Done.
    zimbra@zimbra:~$
    Despite the clamd failed to start message, doing a zmcontrol status showed all services running fine. I'm able to send and receive email fine, etc.

    Not a big deal, but perhaps the root cause has other potential issues.

  2. #2
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    This is not a bug per se, but there are two RFEs in Bugzilla you might want to track/comment/vote on which are relevant to this issue:

    Bug 7686 - immediate clamav update from admin console
    Bug 15137 - Breakout RPM packages for ClamAV, SpamAssassin and Others to allow out of cycle updates

    Cheers,

    Dan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Possible Firefox 3 bug may cause Zimbra problems
    By iain in forum Administrators
    Replies: 5
    Last Post: 02-14-2008, 10:18 AM
  2. 4.5.6 - 5.0 RHEL5 RelNotes Bug Unclear
    By peng1can in forum Installation
    Replies: 0
    Last Post: 01-09-2008, 12:54 PM
  3. Backups fail after workaround for bug 10827
    By warbirdcharles in forum Administrators
    Replies: 1
    Last Post: 07-17-2007, 12:07 PM
  4. serious IMAP download bug (6326)
    By ericding in forum Developers
    Replies: 5
    Last Post: 04-05-2006, 10:34 AM
  5. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •