Results 1 to 2 of 2

Thread: [SOLVED] Error creating tasks on 5.0.2 on CentOS 5.1

  1. #1
    tonyawbrey Guest

    Default [SOLVED] Error creating tasks on 5.0.2 on CentOS 5.1

    I am getting the following error when trying to create tasks, any ideas on what I need to do to fix?

    2008-02-29 10:12:28,304 WARN [btpool0-0] [;mid=5;ip=;ua=Zimbr aWebClient - FF2.0 (Win)/5.0.2_GA_1975.RHEL5;] SoapEngine - handler exception
    at com.zimbra.cs.mailbox.CalendarItem.reindex(Calenda
    at com.zimbra.cs.mailbox.Mailbox.endTransaction(Mailb
    at com.zimbra.cs.mailbox.Mailbox.addInvite(Mailbox.ja va:3542)
    at com.zimbra.cs.mailbox.Mailbox.addInvite(Mailbox.ja va:3474)
    at com.zimbra.cs.service.mail.CalendarRequest.sendCal endarMessageInternal(
    at com.zimbra.cs.service.mail.CalendarRequest.sendCal endarMessage(
    at com.zimbra.cs.service.mail.CreateCalendarItem.hand le(
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:208)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:113)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:272)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.servlet.UserAgentFilter.doFilter(UserA
    at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter .java:132)
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.RewriteHandler.handle(Re
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(

  2. #2
    tonyawbrey Guest


    This was due to permissions not being correct for /opt/zimbra/index directory tree

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Error searching on CentOS 5.1 running 5.0.2
    By tonyawbrey in forum Administrators
    Replies: 1
    Last Post: 02-29-2008, 12:30 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Tips for Moving 4.5.11 from FC5 to CentOS 5.1
    By tonyawbrey in forum Installation
    Replies: 1
    Last Post: 02-18-2008, 01:53 PM
  4. CentOS 5.1
    By Krishopper in forum Administrators
    Replies: 2
    Last Post: 12-23-2007, 02:52 PM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts