Results 1 to 5 of 5

Thread: Puzzling HELO Rejects

  1. #1
    Jeffro77 is offline Active Member
    Join Date
    Jan 2006
    Posts
    25
    Rep Power
    9

    Default Puzzling HELO Rejects

    I have very little postfix experience; please be gentle.

    I'm seeing random odd rejects in my zimbra.log:

    Feb 2 13:08:36 webmail postfix/smtpd[7819]: connect from 062.fictionwise.com[206.137.17.62]
    Feb 2 13:08:36 webmail postfix/smtpd[7819]: NOQUEUE: reject: RCPT from 062.fictionwise.com[206.137.17.62]: 450 <fwmail.NJCHATHAM>: Helo command rejected: Host not found; from=<info@fictionwise.com> to=<valid.address@jeffarnold.net> proto=ESMTP helo=<fwmail.NJCHATHAM>
    Feb 2 13:08:36 webmail postfix/smtpd[7819]: disconnect from 062.fictionwise.com[206.137.17.62]
    If, however, I do an nslookup, the host is (generally) found:

    [root@webmail ~]# nslookup 062.fictionwise.com
    Server: 192.168.2.29
    Address: 192.168.2.29#53

    Non-authoritative answer:
    Name: 062.fictionwise.com
    Address: 206.137.17.62
    and a reverse lookup also works:

    [root@webmail ~]# nslookup 206.137.17.62
    Server: 192.168.2.29
    Address: 192.168.2.29#53

    Non-authoritative answer:
    62.17.137.206.in-addr.arpa name = 062.fictionwise.com.
    What am I missing?
    Last edited by Jeffro77; 02-02-2006 at 12:30 PM.

  2. #2
    marcmac is offline Expert Member
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    13

    Default dns

    did you disable dns lookups in your postfix install?

  3. #3
    Jeffro77 is offline Active Member
    Join Date
    Jan 2006
    Posts
    25
    Rep Power
    9

    Default

    Currently, lookups are enabled. I'm at work, and can't make access out thru our firewall on port 7071.

    And that raises two more questions...

    1) How can I reset the "management port" away from 7071 to something like 8080?

    2) Is the lookups flag something I can toggle at the command line? I have access to SSH.

    -j

  4. #4
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    the question is...why is 062.fictionwise.com introducing itself as fwmail.NJCHATHAM?

    you can explore the command line like this:

    zmprov gacf | grep -i lookup
    zmprov gs <your-server-name> | grep -i lookup

    so you can enable/disable lookups:
    zmprov ms <your-server-name> zimbraMtaDnsLookupsEnabled FALSE (or TRUE)

    i think you still have to edit the tomcat server.xml in order to change the admin console port number, though there is a zimbraAdminPort config parameter

  5. #5
    Jeffro77 is offline Active Member
    Join Date
    Jan 2006
    Posts
    25
    Rep Power
    9

    Default

    Thank you bobby, I missed that.

    Marcmac, I disabled DNS checks in the global MTA tab, and the mail is coming through now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. multi domain / multi IP / SMTP HELO problem
    By fisch09 in forum Administrators
    Replies: 3
    Last Post: 04-04-2007, 05:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •