Results 1 to 7 of 7

Thread: unable to open my zimbra mail server

  1. #1
    ronny tri is offline New Member
    Join Date
    Feb 2008
    Posts
    4
    Rep Power
    7

    Default unable to open my zimbra mail server

    to all expert, i newbie in zimbra
    my problem is i can't open my zimbra mail after i change in the address in pop port 110. when i say in /opt/zimbra/log/zmmailboxd.out

    there is some error in port 110 with binaddr=factory.kmbs.com
    before i add the bindaddr in admin web console, my zimbra running well, my question is how to change binaddr become binaddr=null

    i give the file of my zmmailboxd
    Attached Files Attached Files

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Why are you changing the port address for pop3? How did you make the change?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ronny tri is offline New Member
    Join Date
    Feb 2008
    Posts
    4
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    Why are you changing the port address for pop3? How did you make the change?
    iam not change the port number for pop3 but add address for pop3, because i want to connect with my thunderbird. can you help me because now all user can't open zimbra mail

    thanks 4 all

  4. #4
    ronny tri is offline New Member
    Join Date
    Feb 2008
    Posts
    4
    Rep Power
    7

    Default

    i change from administration UI, after i change and restart my pc and all user can't open zimbra mail

    thanks 4 all

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    I don't really understand what the problem is, you only need to enable the pop3 service in the Admin UI. Do you have any other mail server (or the Zimbra proxy) running on port 110 because it seems to be available via telnet.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    ronny tri is offline New Member
    Join Date
    Feb 2008
    Posts
    4
    Rep Power
    7

    Default

    the problem is after i change in admin UI and then i restart my pc, i can't login or open my zimbra server anymore. maybe u can explain to me detail how i must to do to change address in my pop3. i have another mail from my ISP.

    when i run zmcontrol status, all service running except my mailbox stopped and zmmailboxdctl is not running.
    i already tried with threads from this forums but until now my zimbra server can't open.

    thanks 4 all

  7. #7
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    Are you talking about changing the trusted network parameter? Where else would you change an address in Zimbra?

    Are you trying to use a different address than the one you've assigned to your network card?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •