Results 1 to 3 of 3

Thread: Deffered E-mail

  1. #1
    TRIX is offline Junior Member
    Join Date
    May 2007
    Posts
    7
    Rep Power
    8

    Default Deffered E-mail

    Hi all,

    I have notice that in Zimbra, in deffered mail, there are thousands of e-mails in there, and in the sender domain has no relation to my domain, does any one know what can be causing that? After I clear, more keep getting deffered. Can you guys please help?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Some idea of your operating system, your Zimbra version, some details of any errors in your logs and some idea of whether your DNS A & MX records plus your /etc/hosts file is correct would go a long way to help you debug the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    TRIX is offline Junior Member
    Join Date
    May 2007
    Posts
    7
    Rep Power
    8

    Default

    Sorry for the late reply, but I'm a one man IT dept. and I got really busy. I found the solution to e-mails being deffered, the domain name my company uses was black listed, but I still don't understand why another domains e-mails were in deffered. The sender domain in the admin console was a different one, not my domain. Does anyone have a clue why other domain e-mails would be in deffered?
    Last edited by TRIX; 02-27-2008 at 03:24 PM. Reason: typo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •