Results 1 to 4 of 4

Thread: error zimbra

  1. #1
    rungsun is offline Intermediate Member
    Join Date
    Feb 2008
    Posts
    24
    Rep Power
    7

    Default error zimbra

    What is happen ?

    How set config zimbra ?

    tail -f /var/log/zimbra.log

    Feb 26 16:55:09 www postfix/smtpd[10312]: connect from unknown[127.0.0.1]
    Feb 26 16:55:09 www postfix/smtpd[10312]: 5937B36AA93: client=unknown[127.0.0.1]
    Feb 26 16:55:09 www postfix/cleanup[10308]: 5937B36AA93: message-id=<8152835.701204019708843.JavaMail.root@www.xxxx .com>
    Feb 26 16:55:09 www postfix/qmgr[7082]: 5937B36AA93: from=<rungsun@xxxx.com>, size=1189, nrcpt=1 (queue active)
    Feb 26 16:55:09 www postfix/smtpd[10312]: disconnect from unknown[127.0.0.1]
    Feb 26 16:55:09 www amavis[6732]: (06732-09) FWD via SMTP: <rungsun@xxxx.com> -> <somsak@xxxx.com>,BODY=7BIT 250 2.6.0 Ok, id=06732-09, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 5937B36AA93
    Feb 26 16:55:09 www amavis[6732]: (06732-09) Passed CLEAN, [210.213.36.4] [210.213.36.4] <rungsun@xxxx.com> -> <somsak@xxxx.com>, Message-ID: <8152835.701204019708843.JavaMail.root@www.xxxx.co m>, mail_id: o7IZ3Dc6nhA5, Hits: -2.867, size: 559, queued_as: 5937B36AA93, 437 ms
    Feb 26 16:55:09 www postfix/smtp[10309]: E10BE36AA91: to=<somsak@xxxx.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.48, delays=0.03/0.01/0/0.44, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 5937B36AA93)
    Feb 26 16:55:09 www postfix/qmgr[7082]: E10BE36AA91: removed
    Feb 26 16:55:09 www postfix/lmtp[10313]: 5937B36AA93: to=<somsak@xxxx.com>, relay=none, delay=0.28, delays=0.01/0.01/0.25/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=www.xxxx.com type=A: Host not found, try again)

    Thank you

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by rungsun View Post
    Feb 26 16:55:09 www postfix/lmtp[10313]: 5937B36AA93: to=<somsak@xxxx.com>, relay=none, delay=0.28, delays=0.01/0.01/0.25/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=www.xxxx.com type=A: Host not found, try again)
    This is what's happening, you need to set-up a DNS server with correct A & MX records plus a correct /etc/hosts file.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    rungsun is offline Intermediate Member
    Join Date
    Feb 2008
    Posts
    24
    Rep Power
    7

    Default

    Thank you.

    Some time it work and Some time it not work.

    file in /etc/hosts

    210.213.36.x www.xxx.com www mail.xxx.com mail localhost.localdomain localhost

    Pls suggest set config zimbra ?

    Thank you.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    The format of your hosts file is completely wrong, please check the Documentation and correct the file.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •