Results 1 to 3 of 3

Thread: Delivery problems Zimbra server 5

  1. #1
    HaaiP is offline Starter Member
    Join Date
    Feb 2008
    Posts
    1
    Rep Power
    7

    Default Delivery problems Zimbra server 5

    First off let me say that I've been a very happy user of Zimbra. However recently my mail server is denying office documents with no good reason it seems.
    All mails containing office documents get bounced with the following message:

    PERM_FAILURE: SMTP Error (state 16): 552 MS-Office file containing VBA macros found inside of the email

    We're running zimbra server 5.0.1 and I don't c any option what so ever in the admin console were i can change this behaviour. Nor can I find any entry's in the zimbra logs indicating what system is causing this bounce, my guess it's ClamAV ?? Should any of you have any clue what could be causing this behaviour, i would be more then happy to hear about it ... As this issue is causing a lot of people to be unhapy.

  2. #2
    Chadsel Chen is offline Active Member
    Join Date
    Jul 2007
    Location
    New York, NY
    Posts
    46
    Rep Power
    8

    Default

    I have the same problem on Zimbra 5.0.11 Redhat x64 NE.
    Is any solution for this?

    Thanks

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Are you running a firewall with IDS on your perimeter ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •