Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] sending mail problem

  1. #1
    madunix is offline Senior Member
    Join Date
    Feb 2008
    Location
    Germany
    Posts
    65
    Rep Power
    7

    Default [SOLVED] sending mail problem

    Dear all i can send mail to my domain, and i can receive mail from outside
    such as hotmail or gmail, but i cant send email to outside such as sending email to gmail or others domains

    any help


    Web mail MTA Hostname: localhost

    Web mail MTA timeout (s):
    MTA Trusted Networks:
    Enable DNS lookups (uncheck)

    Web mail MTA Hostname: localhost

    Enable DNS lookups (uncheck)

  2. #2
    madunix is offline Senior Member
    Join Date
    Feb 2008
    Location
    Germany
    Posts
    65
    Rep Power
    7

    Default

    Feb 19 10:40:03 imail zimbramon[25468]: 25468:info: 2008-02-19 10:40:01, STATUS: imail.....: stats: Running
    Feb 19 10:41:28 imail postfix/smtpd[26246]: connect from imail......[10.5.1.35]
    Feb 19 10:41:28 imail postfix/smtpd[26246]: BC7FC4B82C9: client=imail.....[10.5.1.35]
    Feb 19 10:41:28 imail postfix/cleanup[26249]: BC7FC4B82C9: message-id=<1824886766.2911203410488725.JavaMail.root@.... >
    Feb 19 10:41:28 imail postfix/qmgr[22749]: BC7FC4B82C9: from=<fadi@imail...>, size=523, nrcpt=1 (queue active)
    Feb 19 10:41:28 imail postfix/smtpd[26246]: disconnect from ....[10.5.1.35]
    Feb 19 10:41:28 imail amavis[31442]: (31442-18) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20080218T121111-31442: <fadi@imail.....> -> <xxxxx@gmail.com> SIZE=523 Received: ([127.0.0.1]) by localhost (imail [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <xxxxx@gmail.com>; Tue, 19 Feb 2008 10:41:28 +0200 (EET)
    Feb 19 10:41:28 imail amavis[31442]: (31442-18) Checking: Kd6AkOhyHefq [10.5.1.35] <fadi@imail....> -> <xxxxx@gmail.com>
    Feb 19 10:41:28 imail amavis[31442]: (31442-18) cached d41d8cd98f00b204e9800998ecf8427e from <fadi@imail....> (0,0)
    Feb 19 10:41:29 imail postfix/smtpd[26251]: connect from localhost.localdomain[127.0.0.1]
    Feb 19 10:41:29 imail postfix/smtpd[26251]: 2FFAD4B82D4: client=localhost.localdomain[127.0.0.1]
    Feb 19 10:41:29 imail postfix/cleanup[26249]: 2FFAD4B82D4: message-id=<1824886766.2911203410488725.JavaMail.root@imai l......>
    Feb 19 10:41:29 imail postfix/smtpd[26251]: disconnect from localhost.localdomain[127.0.0.1]
    Feb 19 10:41:29 imail postfix/qmgr[22749]: 2FFAD4B82D4: from=<fadi@......>, size=1153, nrcpt=1 (queue active)
    Feb 19 10:41:29 imail amavis[31442]: (31442-18) FWD via SMTP: <fadi@.....> -> <xxxxx@gmail.com>,BODY=7BIT 250 2.6.0 Ok, id=31442-18, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 2FFAD4B82D4
    Feb 19 10:41:29 imail amavis[31442]: (31442-18) Passed CLEAN, LOCAL [10.5.1.35] [10.5.1.35] <fadi@imail....> -> <xxxxx@gmail.com>, Message-ID: <1824886766.2911203410488725.JavaMail.root@imail.. ...>, mail_id: Kd6AkOhyHefq, Hits: -2.008, size: 523, queued_as: 2FFAD4B82D4, 416 ms
    Feb 19 10:41:29 imail postfix/smtp[26250]: BC7FC4B82C9: to=<xxxxx@gmail.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.44, delays=0.02/0/0/0.42, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 2FFAD4B82D4)
    Feb 19 10:41:29 imail postfix/qmgr[22749]: BC7FC4B82C9: removed
    Last edited by madunix; 04-29-2012 at 07:01 AM.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by madunix View Post
    Enable DNS lookups (uncheck)
    You can't send mail externally without having this enabled.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    madunix is offline Senior Member
    Join Date
    Feb 2008
    Location
    Germany
    Posts
    65
    Rep Power
    7

    Default

    where should i set this on both ...? i.e on the globalsetting and the mail server

    ...?

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by madunix View Post
    where should i set this on both ...? i.e on the globalsetting and the mail server

    ...?
    Take your pick, either or both. The server setting overrides the Global setting.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    madunix is offline Senior Member
    Join Date
    Feb 2008
    Location
    Germany
    Posts
    65
    Rep Power
    7

    Default

    i Enabled DNS lookups on the server box I can now send to outside ... but cant receive from gmail or could be with delay

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    If you are behind a NAT router you will need a Split DNS set-up.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    madunix is offline Senior Member
    Join Date
    Feb 2008
    Location
    Germany
    Posts
    65
    Rep Power
    7

    Default

    yes I am .......

    Internet --- Router --- Pix (NAT DMZ to REAL )---DMZ--- Server (First IP-DMZ, Second IP-Internal)

  9. #9
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    It appears to me that the DNS servers may not be setup properly in the OS or the resolver is simply not working right.

  10. #10
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    disregard last post, wrong thread

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •