Results 1 to 2 of 2

Thread: Spam Filters just stopped working.

  1. #1
    SurrealSystems is offline Active Member
    Join Date
    Aug 2007
    Posts
    28
    Rep Power
    7

    Default Spam Filters just stopped working.

    I had spam filters working great, and all of a sudden they have just stopped.

    Doing zmprov gacf | grep zimbraMtaRestriction

    Shows

    zimbraMtaRestriction: reject_rbl_client zen.spamhaus.org


    Shouldn't there be more than that?

    How can I make the spam filters more effective?

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Hey Surreal glad to see ya again,
    What version are you on?
    (There was in infamous bug where modifying the global settings in the admin console emptied those, plus we've gotten better about keeping enabled RBL's on upgrades.)
    http://www.zimbra.com/forums/announc...r-profile.html

    Two good one's:
    Configuring and Monitoring Postfix DNSBL - Zimbra :: Wiki
    Improving Anti-spam system - Zimbra :: Wiki

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  2. av/ spam graph stopped in admin console
    By padraig in forum Administrators
    Replies: 8
    Last Post: 12-04-2007, 06:48 AM
  3. Replies: 6
    Last Post: 10-10-2007, 05:11 PM
  4. Replies: 3
    Last Post: 04-06-2007, 07:07 AM
  5. How to check if spam training is working?
    By tbovingdon in forum Administrators
    Replies: 1
    Last Post: 03-13-2007, 05:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •