Results 1 to 3 of 3

Thread: Changing MTA Port

  1. #1
    kc0dxf is offline Junior Member
    Join Date
    Jan 2008
    Location
    Midwest
    Posts
    6
    Rep Power
    7

    Default Changing MTA Port

    I am considering using ASSP on a separate server to handle Spam. This would require changing the MTA port but I don't see a way to do this in the admin panel. So how do you change the MTA port, can it be done?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by kc0dxf View Post
    I am considering using ASSP on a separate server to handle Spam. This would require changing the MTA port but I don't see a way to do this in the admin panel. So how do you change the MTA port, can it be done?
    Why do you need to change the port if ASSP is on a separate server? Cant it forward to port 25?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kc0dxf is offline Junior Member
    Join Date
    Jan 2008
    Location
    Midwest
    Posts
    6
    Rep Power
    7

    Default

    Cant it forward to port 2
    Yes but if Zimbra stays on 25 then mail will not be intercepted. The suggested config is to put your MTA on a different port and place ASSP as a MTA proxy to intercept mail, scan it and then send it on to the MTA.

    Is there a better way to configure this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  3. Changing SMTP MTA port
    By jportes in forum Installation
    Replies: 8
    Last Post: 10-24-2008, 10:37 AM
  4. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  5. Replies: 0
    Last Post: 11-16-2006, 07:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •