Results 1 to 4 of 4

Thread: Add Kaspersky protection to Zimbra

  1. #1
    rajeshkodali is offline Loyal Member
    Join Date
    Aug 2007
    Location
    Hyderabad, India
    Posts
    96
    Rep Power
    7

    Default Add Kaspersky protection to Zimbra

    I have Kaspersky Protection for Mail servers. I would like to know how to use it with zimbra ??

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    theoretically it should be automatic - amavisd has a builtin database of opensource and commercial antivirus programs it goes through at startup to find what is present on the system (as long as it's in default location). have a look in amavisd.conf.in, its possible zimbra only activates clamav.

  3. #3
    fisch09 is offline Special Member
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Default

    Hi,

    can you let us know - if it works?

    Cheers
    Andre

  4. #4
    fcash is offline Elite Member
    Join Date
    Jun 2007
    Location
    BC, Canada
    Posts
    281
    Rep Power
    7

    Default

    KAV can be used in two modes:
    1. SMTP Proxy
    2. commandline-scanner


    In SMTP proxy mode, KAV listens on port 25, accepts incoming messages, scan the messages, and then either rejects them or passes them to another SMTP server (Zimbra in this case).

    amavisd includes support for the commandline scanner, where it passes each message to the KAV scanner to be checked.

    Theoretically, the first mode would be faster, although the second would be easier and fit better with Zimbra.

    I used the second mode on our mail server running regular Postfix, Amavisd, and ClamAV. It was configured as the backup scanner for messages that were marked as "clean" by ClamAV.
    Freddie

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Creating accounts problem
    By d64 in forum Administrators
    Replies: 17
    Last Post: 02-13-2008, 07:24 AM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •