Results 1 to 4 of 4

Thread: 5.0.1 -> 5.0.2 wiki templates defaulted after upgrade

  1. #1
    holbor is offline Member
    Join Date
    Jan 2008
    Location
    Ashland, Oregon
    Posts
    14
    Rep Power
    7

    Default 5.0.1 -> 5.0.2 wiki templates defaulted after upgrade

    If this is answered somewhere please direct.

    I upgraded from 5.0.1 to 5.0.2 NE, all went well or so I thought. Checked one of my domains Notebook and the Templates we had modified were GONE. We had logged in as the wiki user for a domain and customized the sibar and top templates. These evidently got rewritten when the system was upgraded. A restore of the wiki account from backup did not revert the templates. All the documents are there, just the templates are reverted to the defaults.

    Is this the expected result?
    Where are the templates for a wiki user stored?

    /rh

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

  3. #3
    holbor is offline Member
    Join Date
    Jan 2008
    Location
    Ashland, Oregon
    Posts
    14
    Rep Power
    7

    Default Nope, documents are there, templates are GONE.

    Saw that one, but the Documents are there, just the templates that we had modified are gone. The wiki accounts are there, all the documents are there.

    /rh

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hmm
    Please contact support. Let's fish this one out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] 4.5 > 5.0.1 upgrade, users missing
    By davel in forum Installation
    Replies: 2
    Last Post: 07-27-2008, 11:49 PM
  2. Upgrade from 4.5.6 to 5.0.1 (or 5.0.2) RHEL5
    By mluxton in forum Administrators
    Replies: 19
    Last Post: 02-20-2008, 11:11 AM
  3. Replies: 2
    Last Post: 02-11-2008, 01:50 PM
  4. Wiki error with 4.5 -> 5.0 upgrade
    By digitaldan in forum Installation
    Replies: 1
    Last Post: 01-01-2008, 02:53 PM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •