Results 1 to 4 of 4

Thread: [SOLVED] Can receive but not send

  1. #1
    MobiusNZ is offline Special Member
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    7

    Default [SOLVED] Can receive but not send

    Hi guys,

    My zimbra server has been offline for a week or two as our internet connection has been down. I created a pop box with our ISP in the meantime, and now I'm reconnected I have pop'ed those emails back down to the zimbra server. Mail has started flowing back in the normal way, however, I can not send emails. It was originally the 5.0.0GA version which had this problem, so I followed these steps to try and fix it. That didn't work, so I downloaded and installed 5.0.2. Still not working, but the error message I get now is a little more detailed:

    msg: system failure: MessagingException
    code: service.FAILURE
    method: SendMsgRequest
    detail: soap:Receiver
    trace: com.zimbra.common.service.ServiceException: system failure: MessagingException Code:service.FAILURE at com.zimbra.common.service.ServiceException.FAILURE (ServiceExce...
    Any ideas? Sending mail is a kinda handy feature I would like to have...

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Can you send to local users at all? (ie: Sending mail to other people on your domain works ok, but not to the internet?)

  3. #3
    MobiusNZ is offline Special Member
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    7

    Default

    Nope, can't even send to local users. All services appear to be running fine, and certs don't expire for another year....

  4. #4
    MobiusNZ is offline Special Member
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    7

    Default Solved!

    I checked out the logs immediately after causing the exception, and the chained exceptions gave me the detail I needed - it couldn't resolve it's internet host name. A quick change to my local DNS server was all that was required - phew!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem on receive mail and send mail
    By isacap18 in forum Administrators
    Replies: 1
    Last Post: 01-25-2008, 01:26 PM
  2. Only receive mail if I send it to hostname.domainname.com
    By mikeklingler in forum Administrators
    Replies: 6
    Last Post: 05-25-2007, 10:58 AM
  3. I can send mail, but not receive (mac OS X 10.4.8)
    By yaxpac in forum Installation
    Replies: 4
    Last Post: 01-09-2007, 10:13 AM
  4. Replies: 3
    Last Post: 01-09-2007, 01:24 AM
  5. Can receive but send by using outlook express
    By mcmick in forum Administrators
    Replies: 0
    Last Post: 11-09-2006, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •