Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Windows 2000 and IE6

  1. #1
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Windows 2000 and IE6

    Zimbra won't finish loading on Windows 2000 using IE6. It will however work with IE6 on Windows XP.

    Running 5.0.2 on Open SuSE 10.2

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Does ie have SP1 installed?

  3. #3
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Will eventually load ...

    but it is so slow that it is unusable. Literally takes about 60 sec. It actually comes up and tells me the server is slow and to cancel request.

    Again, only on Windows 2000 and IE6. Firefox works great. IE6 on XP works great.

  4. #4
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Yes

    It is fully patched.

  5. #5
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Permission error.

    It finally let me try to reply to an E-mail and IE said there was aproblem with the page and it may not be displayed properly. It was a permission error.

  6. #6
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Administration console

    Acts the same way. Won't finish loading.

  7. #7
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    What about when you append ?dev=1 to the URL? If it works, please file a bug.

  8. #8
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Thank you.

    I will file a bug today.

    I've notice other 2000/IE6 issues on the forums.

    I love ZCS but this is going to prevent me from deployment.

    Thanks again.

  9. #9
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Just as an FYI... we originally began deploying the Zimbra web client to our users running IE6 and Windows XP. Within the first week or so we had to abandon the game-plan and upgrade everyone to IE7 because of issues. I know IE7 is not an option for Windows 2000, but just wanted to point out that in general IE6 and the Zimbra web client aren't a great fit. (I can only really speak for IE6 and Zimbra prior to 5.0; haven't tested with 5.0) IE7 is much better, but in my opinion you'll get your best user experience with Firefox 2.0. I haven't been able to convince my bosses to move everyone to FF, but I personally use it, and whenever I have to use IE7 I definitely notice a performance difference. Have you considered FF for your 2000 users?

  10. #10
    Bill Brock is offline Outstanding Member
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default IE6 and XP.

    I use IE7 whenever possible. What is funny is that IE6 works great in XP. It works as well as IE7.

    It's only IE6 on Windows 2000. I set group policies for IE in the gpedit.msc in Windows or I would switch to Firefox. It works great with Windows 2000.

    Thanks again.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •