Results 1 to 4 of 4

Thread: External Ldap

  1. #1
    Tegel is offline Starter Member
    Join Date
    Feb 2008
    Posts
    2
    Rep Power
    7

    Default External Ldap

    Hi,

    I try to use an external Ldap (Central) that must be replicated in the internal Ldap (slave) of Zimbra

    I must configure the Authentication and the Synchronisation

    I need the instruction to do to configure this

    Thank you

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    You will need to do a bulk provision of the users in Zimbra, check this wiki article for details.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Tegel is offline Starter Member
    Join Date
    Feb 2008
    Posts
    2
    Rep Power
    7

    Default

    Thanks phoeinx,

    But I need to do an auto-réplication as the réplication of BD

    I want that the Ldap of Zimbra load informations of users from the external Ldap and when I add a new user in the Ldap externe Zimbra create this user in his Ldap with the informations above

    Please, on other question: when did I need to configure the AGL?


    Thanks

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    There is no auto-replication from an external LDAP to Zimbra, search bugzilla for an RFE that covers that feature and vote on it. For now you'll have to bulk provision users.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. About external LDAP problem, urgent!
    By bylong in forum Administrators
    Replies: 5
    Last Post: 08-24-2007, 07:10 PM
  2. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  4. External LDAP Problem
    By facerw in forum Installation
    Replies: 7
    Last Post: 05-08-2007, 04:29 AM
  5. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •