Results 1 to 3 of 3

Thread: Interesting error when trying to email a .ppt file

  1. #1
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    7

    Default Interesting error when trying to email a .ppt file

    Jan 28 10:14:07 zimbra zimbramon[11057]: 11057:info: 2008-01-28 10:14:01, STATUS: zimbra.chapmans.co.tt: stats: Running
    Jan 28 10:15:15 zimbra postfix/smtp[5482]: 840888703CD: to=<pouchet1@tstt.net.tt>, relay=tstt.net.tt.s7a2.psmtp.com[64.18.6.13]:25, delay=239039, delays=238258/0.06/396/385, dsn=4.0.0, status=deferred (host tstt.net.tt.s7a2.psmtp.com[64.18.6.13] said: 451 Remote connection lost - psmtp (in reply to end of DATA command))
    Jan 28 10:16:06 zimbra zmmailboxdmgr[11714]: status requested

    so i can safely assume the isp i am sending too does allow you to email .ppt directlty. hrtm

  2. #2
    dwmtractor's Avatar
    dwmtractor is offline Moderator
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    I think "remote connection lost" usually means a flaky hop somewhere in between server x and server y; I've never seen it as an attachment-specific error. I'm going to guess your .ppt file is pretty big. . .maybe there is some sort of timeout issue on getting files that large through the pipe. You might try a different sort of file of roughly the same size and see if it encounters the same problems.

  3. #3
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    718
    Rep Power
    9

    Default

    psmtp is postini, which tends to know what they're doing.

    It is unusual for postini not to say so forthrightly, but part of the issue might be a problem with your DNS coupled with the fact that you're not a known email server (SenderBase® The IronPort Security Network). Lots of sites will see the lack of a forward DNS entry for 74-53-208-72.site5.com as a problem. Your hosting provider should be familiar with the issue.

    Code:
    $ nslookup zimbra.chapmans.co.tt
    Server:         137.22.1.13
    Address:        137.22.1.13#53
    
    Non-authoritative answer:
    Name:   zimbra.chapmans.co.tt
    Address: 74.53.208.72
    
    $ host 74.53.208.72
    72.208.53.74.in-addr.arpa domain name pointer 74-53-208-72.site5.com.
    $ host 74-53-208-72.site5.com
    Host 74-53-208-72.site5.com not found: 3(NXDOMAIN)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •