Results 1 to 3 of 3

Thread: Can't access the admin page anymore

  1. #1
    Mike Scholes is offline Advanced Member
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    7

    Default Can't access the admin page anymore

    Playing in Zimbra 5.0.1 on F7 and all of a sudden I get this when accessing the admin console;

    Firefox can't connect securely to mymachine.mydomain.co.uk because the site uses a security protocol which isn't enabled.

    IE just gets an error page. I've been playing for days without a problem, all I did was modify the maximum size for email though I don't think it's related to the problem.

    I have rebooted both the server and workstation but the problem persists.
    Last edited by Mike Scholes; 01-16-2008 at 08:20 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Did you resolve this?

    Are there and errors in the logs about which security protocol is causing the problem? This is caused by a security protocol being disabled in FF, take a look at this page and see if it helps.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Mike Scholes is offline Advanced Member
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    7

    Default

    I went through all the firefox fix possibilities and it didn't fix it. I think it was a ssl handshaking problem, I re-installed zimbra from scratch (it was only a test install) and it started working again. This proves that it wasn't a firefox problem I quess.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 08-27-2008, 05:58 AM
  2. Admin Console Access?
    By mosx86 in forum Installation
    Replies: 3
    Last Post: 09-24-2007, 10:49 AM
  3. Access to admin only after rebooting
    By josus in forum Administrators
    Replies: 0
    Last Post: 11-03-2006, 02:06 AM
  4. messed up, can't access admin panel
    By kamina in forum Installation
    Replies: 1
    Last Post: 05-12-2006, 08:13 AM
  5. access to admin gui
    By apu in forum Installation
    Replies: 1
    Last Post: 10-06-2005, 01:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •