Results 1 to 9 of 9

Thread: MTA Settings don't stick/apply Zimbra 5.0

  1. #1
    jrefl5 is offline Advanced Member
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default MTA Settings don't stick/apply Zimbra 5.0

    I'm seeing a large number of emails in the Deferred queue. most/all have invalid from info on the headers (undefined/none...).

    I checked Global settings and the check boxes under MTA, Protocol checks, and DNS checks were not checked. I reset them to ON, reloaded the page and they are still set.
    I log out and back into Administrator console and they are cleared.

    What is going on?
    Can they be set from the CLI as user zimbra?


    Thanks

  2. #2
    jrefl5 is offline Advanced Member
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default No Ideas? / bump

    Still no Ideas from anyone?

  3. #3
    p24t is offline Moderator
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    I got exactly the same thing when I tried to do that. I checked all 6 boxes, logged out, restarted Zimbra, logged back in, and all 6 boxes are un-checked now.

    Looks like a bug to me.

  4. #4
    jrefl5 is offline Advanced Member
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default Bug?

    I don't mind to much (should be fixed) if its a GUI bug, but I would like a way to confirm the state and set it the way I want it set even if I need to use the server tools (bash, zm......., vi, whatever).

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    su - zimbra
    zmprov gacf
    zmprov gs server.domain.com
    (server inhereits from global unless you've ever changed server - ie: server overrides global)

    Could one of you file a bug report as well?

  6. #6
    jrefl5 is offline Advanced Member
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default Bug Report

    I could open a bug report but I'm running on Centos 5.0 a "non supported" os.

    James

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by jrefl5 View Post
    I could open a bug report but I'm running on Centos 5.0 a "non supported" os.

    James
    You can still file a bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    jrefl5 is offline Advanced Member
    Join Date
    Nov 2007
    Location
    AZ, USA
    Posts
    205
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    You can still file a bug report.

    I did, bug 23789

    Bug 23789 - Global MTA settings don't display Correctly

    Its been assigned, but is still listed as unconfirmed
    Last edited by jrefl5; 01-18-2008 at 11:14 AM. Reason: Add Info

  9. #9
    p24t is offline Moderator
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    Don't forget to vote for your own bug!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •