Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Backup question

  1. #21
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    not a retard! its a learning process and we all go through it. treat it as something to know for the future. are you all up and running now ? if so great and now you can go enjoy

  2. #22
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    415
    Rep Power
    7

    Default

    but my shared folder still isnt working..
    the accept and decline buttons are not coming up .


    HELP!!

  3. #23
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    anything in the logfiles to help the Zimbra employees? sorry not sure on this point as do not use them myself.

  4. #24
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    415
    Rep Power
    7

    Default

    i have another thread with it.. and they told me make a bugizilla report on it.. which i have..

    its werid thou.. even the url link that its giving me to the share isnt work..

    my zimbra box is.. zimbra.chapmans.co.tt .. and the email setup i have is for chapmans.co.tt ... and yes it resolves..

    hrm.. for example this is the url link it gives me to access the share:

    http://chapmans.co.tt/home/records/Inbox

    but as u see my stuff is setup on zimbra.chapmans.co.tt and i just added the domain chapmans.co.tt ..

    i think that is causing the problem... but strangely enough it worked in Beta 5 rc2 ..hrm..

  5. #25
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    We're you just testing the restore process? - I'm still not seeing the reason you did the restore in the first place, rather than backup your 5.0.0 /opt/zimbra to a safe place then upgrade to 5.0.1 - were there errors when you did so that you didn't post or something? (Granted it's good experience to test your backups!)

  6. #26
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    415
    Rep Power
    7

    Default

    mmorse i got the backup and restore to work.. plus my upgrade when well... .. thanks to uxbod..

  7. #27
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Ok, we posted at the same time
    So there's Bug 23582 - No Accept/Decline buttons on share request
    Not for the share buttons, but for the URL you might try:
    zmprov md chapmans.co.tt zimbraPublicServiceHostname zimbra.chapmans.co.tt
    Last edited by mmorse; 01-14-2008 at 03:11 PM.

  8. #28
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    sorry mmorse. i only know a little so will leave to you now out of depth at the moment

  9. #29
    drdre is offline Elite Member
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    415
    Rep Power
    7

    Default

    mmorse i did what u suggested...

    created the share... got the link for it...and try to add it to another account... i get this error:

    No such folder exists

    ..any more ideas ?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hot backup question on open source?
    By cfigurelli in forum Administrators
    Replies: 7
    Last Post: 10-09-2008, 01:43 AM
  2. newbie question: weekly backup
    By maumar in forum Administrators
    Replies: 1
    Last Post: 10-23-2007, 07:12 AM
  3. FYI: ZCS NE backup to fuse/sshfs mount, worked.
    By jagipson in forum Administrators
    Replies: 0
    Last Post: 09-28-2007, 06:37 AM
  4. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  5. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •