Results 1 to 2 of 2

Thread: Active Directory ldap GAL help.

  1. #1
    Splat is offline Senior Member
    Join Date
    Nov 2005
    Posts
    51
    Rep Power
    9

    Default Active Directory ldap GAL help.

    Im having problems getting zimbra to hit GAL on AD.

    when I set it up ldap to point to a AD server and point to it by ip address i get this error.

    javax.naming.PartialResultException [Root exception is javax.naming.CommunicationException: domain.net:389 [Root exception is java.net.NoRouteToHostException: No route to host]]


    I have gotten it to partially work by setting it up as a ldap server and putting
    in (|(cn=*%s*)) as a filter. It works most of the time with single letter searches but fails with full names or things more complex. The error I get when it fails is the same as the one above. Ive been banging my head against the wall for the last 2 days on this one.

  2. #2
    Splat is offline Senior Member
    Join Date
    Nov 2005
    Posts
    51
    Rep Power
    9

    Default

    BTW we are running win 2003 native mode Active Directory.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-28-2008, 04:18 AM
  2. GAL not working with Active Directory
    By ardiederich in forum Installation
    Replies: 13
    Last Post: 02-12-2008, 08:01 PM
  3. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  4. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  5. Active Directory GAL
    By robrusso in forum Installation
    Replies: 4
    Last Post: 12-18-2006, 05:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •