Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Mac Toaster does not install properly

  1. #1
    jurg is offline Active Member
    Join Date
    Feb 2007
    Posts
    44
    Rep Power
    8

    Default Mac Toaster does not install properly

    Hi, I installed the mac toaster from ZCS 5.0 (https://<my server>/zimbra/downloads/index.html). But I cannot use it. There is a sort of stop sign through the icon. Any ideas?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Have you actually changed the settings to pont at your Zimbra server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jurg is offline Active Member
    Join Date
    Feb 2007
    Posts
    44
    Rep Power
    8

    Default

    The application won't run. Here is what the icon looks like:


  4. #4
    jurg is offline Active Member
    Join Date
    Feb 2007
    Posts
    44
    Rep Power
    8

    Default

    When I try to start the application from the command line I get:

    peter@gavia:~$ open /Applications/Zimbra\ Toaster.app/
    LSOpenFromURLSpec() failed with error -10661 for the file /Applications/Zimbra Toaster.app.

    and

    peter@gavia:~$ /Applications/Zimbra\ Toaster.app/Contents/MacOS/Zimbra\ Toaster 2008-01-08 11:05:40.826 Zimbra Toaster[608:10b] Unable to find class: ZimbraPref, exiting

  5. #5
    petieg is offline Intermediate Member
    Join Date
    Nov 2007
    Posts
    17
    Rep Power
    7

    Default Ditto here...

    any word on what could be wrong?

  6. #6
    Mark Daniel's Avatar
    Mark Daniel is offline Senior Member
    Join Date
    May 2007
    Location
    Ferndale, MI
    Posts
    54
    Rep Power
    8

    Default

    Hrm, I don't even have the Mac Toaster listed! Can it be obtained in a standalone fashion?
    mark daniel | actc
    zcs 6 ose | mac pro | mac os x server 10.4.11

  7. #7
    petieg is offline Intermediate Member
    Join Date
    Nov 2007
    Posts
    17
    Rep Power
    7

  8. #8
    Mark Daniel's Avatar
    Mark Daniel is offline Senior Member
    Join Date
    May 2007
    Location
    Ferndale, MI
    Posts
    54
    Rep Power
    8

    Default

    Ok, I downloaded the version I was kindly guided to in the Demos area, and it does appear that that version of the Mac Zimbra Toaster is damaged. After a bit of inspection, it appears that the Zimbra Toaster.app > Contents > Info.plist file is the wrong one... it makes no reference to Toaster itself, whereas the Zimbra Toaster.app (version .22) that comes with the Zimbra Desktop alpha does contain a proper Info.plist.

    I basically took the Info.plist from version .22 and threw it into the current 5.0 build, and voila, she works perfectly (although it reports .22 in the About dialog).

    Attached is the working Info.plist from .22.
    Attached Files Attached Files
    mark daniel | actc
    zcs 6 ose | mac pro | mac os x server 10.4.11

  9. #9
    jurg is offline Active Member
    Join Date
    Feb 2007
    Posts
    44
    Rep Power
    8

    Default

    Works fine. Thanks! Looks like the plist file is for the zimbra isync program.

  10. #10
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Mark could you file this in bugzilla?
    -Be sure to post a #/link back here so we know where it's at

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra 5.0 RC1 MAC OS X - Server crash after install !!
    By MiddleBrooker in forum Installation
    Replies: 7
    Last Post: 10-18-2007, 09:49 AM
  2. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  3. [SOLVED] How do I get the Toaster for Mac?
    By josephvclark in forum Users
    Replies: 2
    Last Post: 09-14-2007, 01:46 PM
  4. Install issues... Mac Specific
    By BGentry in forum Installation
    Replies: 7
    Last Post: 06-25-2007, 02:21 PM
  5. Error install on Mac OS X
    By pcoleman in forum Installation
    Replies: 43
    Last Post: 04-24-2006, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •