Results 1 to 3 of 3

Thread: [SOLVED] External Auth/Postfix prolems after 5.0 upgrade

  1. #1
    greywolf is offline Intermediate Member
    Join Date
    Feb 2007
    Location
    Richmond, Virginia
    Posts
    18
    Rep Power
    8

    Angry [SOLVED] External Auth/Postfix prolems after 5.0 upgrade

    After upgrading from 4.5.10 to 5.0, things seemed to be working except external auth through my external relay. I followed the instructions found here Outgoing SMTP Authentication - Zimbra :: Wiki

    Which worked for 4.5 but now I can't send or recieve email and I get the following error in my logs:

    Jan 5 12:33:41 emily postfix/trivial-rewrite[29545]: warning: dict_ldap_connect: Unable to bind to server ldap://emily.downisland.net:389 as uid=zmpostfix,cn=appaccts,cn=zimbra: 49 (Invalid credentials)
    Jan 5 12:33:41 emily postfix/trivial-rewrite[29545]: fatal: ldap:/opt/zimbra/conf/ldap-vad.cf(0,lock|fold_fix): table lookup problem
    Jan 5 12:33:41 emily postfix/master[25075]: warning: process /opt/zimbra/postfix-2.4.3.3z/libexec/trivial-rewrite pid 29537 exit status 1
    Jan 5 12:33:41 emily postfix/smtpd[25635]: warning: problem talking to service rewrite: Success

    Help!
    -Steve

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    You've possibly got an expired certificate, check this thread and follow the instructions.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    greywolf is offline Intermediate Member
    Join Date
    Feb 2007
    Location
    Richmond, Virginia
    Posts
    18
    Rep Power
    8

    Default [Solved] External Auth/Postfix prolems after 5.0 upgrade

    Thanks. I fixed it with a re-install of the software. Now my outbound auth works fine. I'm thinking that the postfix password got corrupted or something when I did the configuration of the outbound relay. All I did was re-install.
    -Steve

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OSX - how to upgrade to 5.0?
    By McBurtnieks in forum Installation
    Replies: 2
    Last Post: 01-03-2008, 01:16 PM
  2. Where can I get 4.5.10? I need it to upgrade to 5.0
    By mdeneen in forum Administrators
    Replies: 2
    Last Post: 01-02-2008, 11:34 AM
  3. Successful upgrade from OpenSuSE 10.0 (4.5.9 to 5.0)
    By bradb21 in forum Installation
    Replies: 6
    Last Post: 01-02-2008, 11:02 AM
  4. ZCS 5.0 FOSS is Released!!!
    By jholder in forum Announcements
    Replies: 1
    Last Post: 12-21-2007, 12:21 PM
  5. [SOLVED] Upgrade from 4.5 to 5.0
    By Stergil in forum Installation
    Replies: 2
    Last Post: 10-05-2007, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •