Results 1 to 3 of 3

Thread: Where can I get 4.5.10? I need it to upgrade to 5.0

  1. #1
    mdeneen is offline Active Member
    Join Date
    Jul 2007
    Posts
    45
    Rep Power
    8

    Question Where can I get 4.5.10? I need it to upgrade to 5.0

    We are currently running 4.5.6 OSS on Centos4.5. In the next couple of weeks, I would like to upgrade to 5.0 GA, or the latest patch level available at the time.

    I understand that I have to update to 4.5.10 before I can move to 5.0. However, I can't find 4.5.10 available for download anywhere.

    Since I am running 4.5.6, do I have to move to 4.5.7, 4.5.8, 4.5.9 and then 4.5.10 or can I make the jump right from 4.5.6 to 4.5.10? I have avoided the minor patch changes because everything is working fine and I have a bunch of configuration that would need to be re-done. Luckily, a lot of the things I have done by hand are in the 5.0 UI. :-)

    Once all of the mine-sweepers/early adopters give 5.0 a run, I'm eager to give 5.0 a whirl!

    Mark

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    [QUOTE=mdeneen;71177I understand that I have to update to 4.5.10 before I can move to 5.0.[/QUOTE]Who told you that? You should just be able to upgrade to 5 from any previous 4.5 version without problems. Make sure you have a good backup and read any of the threads in the forums that discuss upgrade problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mdeneen is offline Active Member
    Join Date
    Jul 2007
    Posts
    45
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Who told you that? You should just be able to upgrade to 5 from any previous 4.5 version without problems. Make sure you have a good backup and read any of the threads in the forums that discuss upgrade problems.
    I'm sorry, I had read that in the forums here:
    when i must upgrade for security reasons?

    I read through the PDF release notes and see that any 4.5.x version should upgrade.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4.5.10 -> 5.0 upgrade fails
    By InternetGuy in forum Administrators
    Replies: 3
    Last Post: 01-12-2008, 03:44 PM
  2. Successful upgrade from OpenSuSE 10.0 (4.5.9 to 5.0)
    By bradb21 in forum Installation
    Replies: 6
    Last Post: 01-02-2008, 11:02 AM
  3. Replies: 1
    Last Post: 01-01-2008, 07:10 PM
  4. zcs 5.0 or 4.5.10 - which is smarter for now
    By ronnyek in forum Administrators
    Replies: 8
    Last Post: 12-28-2007, 06:50 AM
  5. ZCS 5.0 FOSS is Released!!!
    By jholder in forum Announcements
    Replies: 1
    Last Post: 12-21-2007, 12:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •