Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42

Thread: Instant Messaging

  1. #31
    Mark Daniel's Avatar
    Mark Daniel is offline Senior Member
    Join Date
    May 2007
    Location
    Ferndale, MI
    Posts
    54
    Rep Power
    8

    Default

    Quote Originally Posted by carlos.labarca View Post
    I had the same "Read Error",

    The problem is the connection parameters.

    It's worked for me:
    Pidgin version : Pidgin 2.3.1-1.fc8
    Protocol : XMPP
    User : carlos.labarca
    Domain : xxxxxx.xx
    (ssl checked)
    Port : 5222
    Server mail.xxxxxx.xx

    Good luck!
    Hrm, sounds like it could be an issue with your firewall. What brand of firewall do you have, and do you know if it does any kind of traffic shaping?
    mark daniel | actc
    zcs 6 ose | mac pro | mac os x server 10.4.11

  2. #32
    carnold is offline Advanced Member
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default

    So, we are using 5.0.2 OSS and trying to get IM working. We have upgraded this way, 5.0 beta->beta2->beta3->rc1->rc2->5.0.0->5.0.1->5.0.2; somewhere in there IM was working. We just upgraded to 5.0.2 today in the hopes that the upgrade would get IM working but no love. I have read many posts in the forum regarding IM. I have even run the zmprov -v -l zimbraFeatureEnabled TRUE commands but still, no love. If i right-click "buddy list" in the IM tab of the webUI, i can select login to external service but the IM service list is empty. No yahoo or aol icons on the bottom-right of the webUI (i believe this how i configured IM in the past, when it did work). How do we get the "login to external service" working?

  3. #33
    carlos.labarca's Avatar
    carlos.labarca is offline New Member
    Join Date
    Oct 2007
    Location
    Santiago de Chile
    Posts
    4
    Rep Power
    7

    Default

    Quote Originally Posted by Mark Daniel View Post
    Hrm, sounds like it could be an issue with your firewall. What brand of firewall do you have, and do you know if it does any kind of traffic shaping?
    Mark,
    Thanks for your response,

    but I solved the connection from pidgin with this parameters


  4. #34
    carlos.labarca's Avatar
    carlos.labarca is offline New Member
    Join Date
    Oct 2007
    Location
    Santiago de Chile
    Posts
    4
    Rep Power
    7

    Default

    Quote Originally Posted by carnold View Post
    So, we are using 5.0.2 OSS and trying to get IM working. We have upgraded this way, 5.0 beta->beta2->beta3->rc1->rc2->5.0.0->5.0.1->5.0.2; somewhere in there IM was working. We just upgraded to 5.0.2 today in the hopes that the upgrade would get IM working but no love. I have read many posts in the forum regarding IM. I have even run the zmprov -v -l zimbraFeatureEnabled TRUE commands but still, no love. If i right-click "buddy list" in the IM tab of the webUI, i can select login to external service but the IM service list is empty. No yahoo or aol icons on the bottom-right of the webUI (i believe this how i configured IM in the past, when it did work). How do we get the "login to external service" working?
    Hi carnold,

    Review the Release Notes, page 3

    This gateways is not included in the last GA version


  5. #35
    carnold is offline Advanced Member
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default

    Thanks Carlos. So, you can not use ZCS IM with any "external service"? or has just AOL and MSN been removed?
    What about gtalk, yahoo and all the others?

  6. #36
    carlos.labarca's Avatar
    carlos.labarca is offline New Member
    Join Date
    Oct 2007
    Location
    Santiago de Chile
    Posts
    4
    Rep Power
    7

    Default

    I do not know if exist other connectors in the beta versions
    In my case, I never installed a beta version, and I don't have the option to connect to other systems
    Last edited by carlos.labarca; 02-28-2008 at 12:49 PM.

  7. #37
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by carnold View Post
    Thanks Carlos. So, you can not use ZCS IM with any "external service"? or has just AOL and MSN been removed?
    What about gtalk, yahoo and all the others?
    It means no external services, at the moment.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #38
    davidfsmith is offline Special Member
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Question

    Quote Originally Posted by phoenix View Post
    It means no external services, at the moment.
    Which is good as far as I'm concerned, but how do you remove the Y! icon from the webmail ?

    I don't want users to (think they will) be able to use external services when we roll out.

    Is there a magic zmprov command or something in the cos ?

  9. #39
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by davidfsmith View Post
    Which is good as far as I'm concerned, but how do you remove the Y! icon from the webmail ?
    Do you mean from the IM tab or the Yahoo search bar?

    If it's the search bar then run this command:

    Code:
    zmprov mc default zimbraFeatureWebSearchEnabled FALSE
    and if you're using the Yahoo skin then you can't remove it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #40
    davidfsmith is offline Special Member
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    From the IM screen in the bottom right hand corner, already removed the Yahoo! Search!

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Instant Messaging
    By premoddev in forum Administrators
    Replies: 4
    Last Post: 07-27-2008, 06:12 AM
  2. Testing 5.0RC2 - How To Enable Instant Messaging?
    By Chewie71 in forum Administrators
    Replies: 20
    Last Post: 11-27-2007, 03:03 PM
  3. Instant Messaging
    By premoddev in forum Administrators
    Replies: 7
    Last Post: 01-05-2007, 05:07 AM
  4. Instant messaging
    By mansuper in forum Users
    Replies: 1
    Last Post: 08-09-2006, 07:28 AM
  5. Instant Messaging Integration...
    By sammie in forum Developers
    Replies: 3
    Last Post: 02-26-2006, 09:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •