Results 1 to 3 of 3

Thread: Problem with local delivery

  1. #1
    sebastianwilk is offline Starter Member
    Join Date
    Dec 2007
    Posts
    2
    Rep Power
    7

    Default Problem with local delivery

    Hi,
    I just installed Zimbra on my Server and created some accounts, but I have a problem with the local delivery.
    For example I write a mail from the account sebastian@example.com to jim@example.com. The account jim@example.com don't receive the mail from sebastian@example.com.

    Mail.log:

    Dec 27 10:37:11 SANJOSE postfix/smtpd[9588]: connect from SANJOSE.LOCAL[192.168.0.254]
    Dec 27 10:37:11 SANJOSE postfix/smtpd[9588]: 8B5446BC2AC: client=SANJOSE.LOCAL[192.168.0.254]
    Dec 27 10:37:11 SANJOSE postfix/cleanup[9592]: 8B5446BC2AC: message-id=<13389826.01198748230782.JavaMail.root@SANJOSE. LOCAL>
    Dec 27 10:37:11 SANJOSE postfix/smtpd[9588]: disconnect from SANJOSE.LOCAL[192.168.0.254]
    Dec 27 10:37:11 SANJOSE postfix/qmgr[7957]: 8B5446BC2AC: from=<sebastian@example.com>, size=520, nrcpt=1 (queue active)
    Dec 27 10:37:12 SANJOSE postfix/smtpd[9597]: connect from localhost[127.0.0.1]
    Dec 27 10:37:12 SANJOSE postfix/smtpd[9597]: 351E86BC2AE: client=localhost[127.0.0.1]
    Dec 27 10:37:12 SANJOSE postfix/cleanup[9592]: 351E86BC2AE: message-id=<13389826.01198748230782.JavaMail.root@SANJOSE. LOCAL>
    Dec 27 10:37:12 SANJOSE postfix/qmgr[7957]: 351E86BC2AE: from=<sebastian@example.com>, size=1136, nrcpt=1 (queue active)
    Dec 27 10:37:12 SANJOSE postfix/smtpd[9597]: disconnect from localhost[127.0.0.1]
    Dec 27 10:37:12 SANJOSE postfix/lmtp[9598]: 351E86BC2AE: to=<jim@example.com>, relay=none, delay=0.03, delays=0.02/0.01/0/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=SANJOSE.LOCAL type=A: Host not found)
    Dec 27 10:37:12 SANJOSE postfix/cleanup[9592]: 420B06BC2B0: message-id=<20071227093712.420B06BC2B0@SANJOSE.LOCAL>
    Dec 27 10:37:12 SANJOSE postfix/qmgr[7957]: 420B06BC2B0: from=<>, size=3081, nrcpt=1 (queue active)
    Dec 27 10:37:12 SANJOSE postfix/bounce[9600]: 351E86BC2AE: sender non-delivery notification: 420B06BC2B0
    Dec 27 10:37:12 SANJOSE postfix/qmgr[7957]: 351E86BC2AE: removed
    Dec 27 10:37:12 SANJOSE postfix/smtp[9594]: 8B5446BC2AC: to=<jim@example.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.73, delays=0.06/0.07/0.01/0.59, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 351E86BC2AE)
    Dec 27 10:37:12 SANJOSE postfix/qmgr[7957]: 8B5446BC2AC: removed
    Dec 27 10:37:12 SANJOSE postfix/lmtp[9598]: 420B06BC2B0: to=<sebastian@example.com>, relay=none, delay=0.02, delays=0.01/0/0/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=SANJOSE.LOCAL type=A: Host not found)
    Dec 27 10:37:12 SANJOSE postfix/qmgr[7957]: 420B06BC2B0: removed

    I hope you could help me to solve my problem.

    best regards,

    Sebastian

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by sebastianwilk View Post
    Dec 27 10:37:12 SANJOSE postfix/lmtp[9598]: 420B06BC2B0: to=<sebastian@example.com>, relay=none, delay=0.02, delays=0.01/0/0/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=SANJOSE.LOCAL type=A: Host not found)
    Dec 27 10:37:12 SANJOSE postfix/qmgr[7957]: 420B06BC2B0: removed
    You need to have a DNS server with correct A & MX records pointing to your Zimbra server plus a correct /etc/hosts file for delivery of mail.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    king0770's Avatar
    king0770 is offline Zimbra Employee
    Join Date
    Sep 2007
    Posts
    186
    Rep Power
    7

    Default You may need to use a Split DNS config

    If you are using private IPs (192.168.x.x), you may require to use a Split DNS configuration. Here's a link:

    Split DNS - Zimbra :: Wiki

    **This link refers to RedHat. If you are not using RedHat, just setup the named.conf file with the appropriate zone file.**

    Hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix transport maps
    By pheonix1t in forum Administrators
    Replies: 12
    Last Post: 01-17-2009, 11:42 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Replies: 13
    Last Post: 05-15-2007, 06:41 AM
  4. Another Local Mail Delivery Issue
    By bhickey in forum Installation
    Replies: 7
    Last Post: 02-23-2006, 10:23 AM
  5. Local Delivery LMTP Problem
    By CaptainFiesta in forum Installation
    Replies: 4
    Last Post: 10-04-2005, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •