Results 1 to 3 of 3

Thread: GAL on separate LDAP Server - Test Successful but no Email Address and Full Name

  1. #1
    eombah is offline Loyal Member
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    8

    Default GAL on separate LDAP Server - Test Successful but no Email Address and Full Name

    Hi,

    I'm running the 4.5.10 GA Release Open Source Edition on Ubuntu 6.06.

    I went through the GAL Configuration Wizard and filled everything in.
    When I test on the next to last step, I get:

    Test Successful
    Search result:
    Email Address:
    Full Name:

    so the LDAP lookup value was found but the Email Address and Full Name are empty.

    According to the LDAP Mapped Attributes (LDAP Mapped Attributes - Zimbra :: Wiki), I would expect the mail and cn attribute values stored in my LDAP server for the tested entry to show up here, but apparently they don't.

    Can someone help me with this please?

    regards Bart.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    What did you put for a LDAP filter?
    Like:
    (uid=%u)
    or
    (uid=%n)
    or even as complex as: (&(|(cn=*%s*)(sn=*%s*)(gn=*%s*)(mail=*%s*)(zimbraM ai lDeliveryAddress=*%s*) (zimbraMailAlias=*%s*)(zimbraMailAddress=*%s*))(|( objectclass=zimbraAccount)(objectclass=zimbraDistr ibutionList)))

    Minus your server address of course, let us know what you put in all the fields.

    Try searching the GAL from your web-client anyways, the GAL wizard may just be acting up.

  3. #3
    eombah is offline Loyal Member
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    8

    Default

    I set the filter according to the help page:

    (&(|(cn=*%s*)(sn=*%s*)(gn=*%s*)(mail=*%s*)(zimbraM ailDeliveryAddress=*%s*)
    (zimbraMailAlias=*%s*)(zimbraMailAddress=*%s*))
    (|(objectclass=zimbraAccount)(objectclass=zimbraDi stributionList)))

    The autocomplete filter too:

    (|(cn=%s*)(sn=%s*)(gn=%s*)(mail=%s*))

    LDAP Serach Base: dc=thuis,dc=nl

    When I enter something in the Wizard Test window that's not in the LDAP server, I get error messages. When I enter something in the Wizard that is in the LDAP Server, I get the result described in my original post.

    When "Find"-ing in "Global Address List (GAL)" in the web client, I get no results when looking for "bart".

    thanks for your support,
    -- Bart.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 05-14-2009, 04:32 PM
  2. AD GAL: successful, but empty, test results
    By tmadden in forum Administrators
    Replies: 0
    Last Post: 10-02-2006, 03:36 PM
  3. Can't create distro list
    By jerrygarcia4295 in forum Administrators
    Replies: 19
    Last Post: 11-22-2005, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •