Results 1 to 2 of 2

Thread: About send mail to my own domain

  1. #1
    netcrab is offline Starter Member
    Join Date
    Dec 2007
    Posts
    1
    Rep Power
    7

    Default About send mail to my own domain

    Hi,all:
    I have just installed zimbra in our company for test, everything looks nice on the processes of installation, but now here is one thing confuse me after run it: I can send mail to users within all the domain external but my own domain.

    Somebody would help me to resolve it? Thank a lot!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Operating System? Zimbra release/version? Are you behind a router? If you are, do you have a DNS server with correct A & MX records pointing to the server? Is the /etc/hosts file correct?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •