Results 1 to 2 of 2

Thread: [SOLVED] LDAP library and header version mismatch?

  1. #1
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default [SOLVED] LDAP library and header version mismatch?

    While attempting to go through the steps outlined in this thread:
    [SOLVED] Expired Cert in 5.0GA can cause mail Delivery failure
    I ran into a problem. While running the ldapmodify command I get the following error:
    Code:
    LDAP vendor version mismatch: library 20339, header 20337
    Does anybody know how I can fix this?
    Last edited by ArcaneMagus; 12-24-2007 at 12:46 PM. Reason: Figured out the issue myself

  2. #2
    ArcaneMagus's Avatar
    ArcaneMagus is offline Moderator
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    It helps when I am logged in as the zimbra user so I am using the Zimbra libraries and not the OS default ones...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Berkeley DB version mismatch
    By kayse in forum Installation
    Replies: 1
    Last Post: 03-15-2006, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •