Results 1 to 6 of 6

Thread: [SOLVED] document link url includes non-resolvable host-name

  1. #1
    admin1 is offline Loyal Member
    Join Date
    Oct 2007
    Location
    Massachusetts
    Posts
    76
    Rep Power
    7

    Question [SOLVED] document link url includes non-resolvable host-name

    When, in a document, a file is uploaded, or a URL is linked, the resulting URL is non-resolvable outside the work network (from home, etc. via the Internet)
    This is fixed by manual editing of the link. Unfortunately, most users cannot or are not able to handle this.
    Is this a bug, misconfiguration or unmet DNS requirement?


    Thanks,

    admin1

  2. #2
    admin1 is offline Loyal Member
    Join Date
    Oct 2007
    Location
    Massachusetts
    Posts
    76
    Rep Power
    7

    Default quick clarification example

    the link is to https://bet.norwoodma.gov:444/home/d...x-cookbook.pdf

    "bet (.norwoodma.gov)" is our servername

    I edit it to be

    https://norwoodma.gov:444/home/docs/...x-cookbook.pdf

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    zmprov md norwoodma.gov zimbraPublicServiceHostname norwoodma.gov

  4. #4
    admin1 is offline Loyal Member
    Join Date
    Oct 2007
    Location
    Massachusetts
    Posts
    76
    Rep Power
    7

    Default Thanks, Mike, you did it again!

    You're a regular walking talking Zimbra knowledge base!

    Thanks again, everything works now.

    Joe (admin1)

  5. #5
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Anytime, but there's plenty other people here that are smarter than me
    Guess it's time I run a dump:
    Code:
    rsync -a /mmorse/brain/ mmorse@wiki.zimbra.com:/var/www/wiki

  6. #6
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    775
    Rep Power
    9

    Default

    I tried that on some of my good days, but I got

    rsync: link_stat "/kristofer/brain" failed: No such file or directory (2)

    Go figure!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  2. Change server host name in "View Mail" link?
    By dstoliker in forum Administrators
    Replies: 0
    Last Post: 10-26-2007, 11:10 AM
  3. Installation Cancelled - Zimbra-spell !
    By Ledg in forum Installation
    Replies: 4
    Last Post: 10-19-2006, 02:54 AM
  4. Unknown Host ?
    By msentissi in forum Administrators
    Replies: 5
    Last Post: 03-18-2006, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •