Results 1 to 8 of 8

Thread: Paste image in web client

  1. #1
    knitcap's Avatar
    knitcap is offline Active Member
    Join Date
    Dec 2007
    Location
    NC
    Posts
    26
    Rep Power
    7

    Question Paste image in web client

    Hello,

    I am using the Zimbra web client and am unable to paste an image into the body of an HTML message.

    Is this the expected behavior?

    Also would like to add the 'Zimbra Powered' logo in my signature, but I'm unable to include an image in the signature as well.

    My apologies if this is in the wrong forum section.

    Thanks in advance for any assistance,
    knitcap
    Last edited by knitcap; 12-16-2007 at 11:45 PM. Reason: included signature image issue

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Welcome to the forums.

    You should search bugzilla for any open bugs or RFEs and details of product scheduls and included fixes are on the Product Portal. For your requirement it's this RFE
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by knitcap View Post
    I am using the Zimbra web client and am unable to paste an image into the body of an HTML message.
    Bug 6384 - Support inserting inline images in HTML editor (email/calendar appts) is already done, some screenshots of it in v5: /blog/archives/2007/11/50_coolness_part_2.html
    You can check it out for yourself in the hosted demo.

    Quote Originally Posted by knitcap View Post
    Also would like to add the 'Zimbra Powered' logo in my signature, but I'm unable to include an image in the signature as well.
    Bug 6390 - Support formatted (html) signatures

  4. #4
    knitcap's Avatar
    knitcap is offline Active Member
    Join Date
    Dec 2007
    Location
    NC
    Posts
    26
    Rep Power
    7

    Default

    Thanks Bill & Mike!

    Glad to see that the image function will be available with v5 and that progress is being made toward HTML signatures.

    Thanks again,
    knitcap

  5. #5
    cwagner is offline Intermediate Member
    Join Date
    Jun 2008
    Posts
    22
    Rep Power
    7

    Default

    I am using version 5 and I am still unable to paste images/screenshots into the browser. Is there any update on this?

  6. #6
    ThorGoLucky's Avatar
    ThorGoLucky is offline Special Member
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Default

    I'm on version 5.0.8 NE and still cannot paste images into HTML messages. Is there something more that I need to do than simply Ctrl+V?

    Thanks.

  7. #7
    swu
    swu is offline Special Member
    Join Date
    Apr 2007
    Location
    Ann Arbor, MI
    Posts
    108
    Rep Power
    8

    Unhappy

    I'll second that as I alluded to the same in another post.

    I have users who need to paste an image into the body of an email but can't. The same copy/paste in Outlook works. I'd rather they use the Zimbra webclient but they need this functionality.

    v5.08 NE on Ubuntu. Firefox and IE browsers, Mac and PC Win/XP boxes.

  8. #8
    NNinja is offline Starter Member
    Join Date
    Dec 2009
    Posts
    1
    Rep Power
    5

    Default

    Maybe it's strange behaviour... I couldn't insert html signature in my web client, but after I have set an HTML signature in Zimbra Desktop Client the signature also appears in my web client

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: 08-25-2010, 02:37 AM
  2. Web Client Performance and Basic client features
    By fviero in forum Administrators
    Replies: 1
    Last Post: 11-23-2007, 05:34 AM
  3. Replies: 3
    Last Post: 10-05-2007, 11:49 AM
  4. Need Help Troubleshooting Web Client Issues
    By soxfan in forum Administrators
    Replies: 2
    Last Post: 03-23-2007, 05:27 AM
  5. Moving Zimbra Web Client from one port to another.
    By oopstu in forum Administrators
    Replies: 2
    Last Post: 01-20-2007, 02:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •