Results 1 to 8 of 8

Thread: Zimbra Server Service won't restart.

  1. #1
    apanian is offline Junior Member
    Join Date
    Dec 2007
    Posts
    5
    Rep Power
    7

    Default Zimbra Server Service won't restart.

    Release 4.5.9_GA_1454.MACOSXx86, Zimbra, Inc.
    MACOSXx86

    We are running Zimbra on an OSX server, and we were doing maintenance on the server (nothing to do with Zimbra, LDAP, or tomcat), and rebooted the server. The Zimbra service did not restart, and when I go to manually start it I am get the following message.

    bulgerco1:~ zimbra$ zmcontrol start
    Host home.Domain.com
    Starting ldap...Done.
    FAILED
    /opt/zimbra/bin/ldap: line 55: kill: (8987) - No such process
    /opt/zimbra/bin/ldap: line 55: kill: (8987) - No such process
    /opt/zimbra/bin/ldap: line 55: kill: (8987) - No such process
    /opt/zimbra/bin/ldap: line 55: kill: (8987) - No such process
    /opt/zimbra/bin/ldap: line 55: kill: (8987) - No such process
    /opt/zimbra/bin/ldap: line 55: kill: (8987) - No such process
    /opt/zimbra/bin/ldap: line 55: kill: (8987) - No such process
    Failed to start slapd. Attempting debug start to determine error.
    daemon: getaddrinfo() failed: No address associated with nodename
    Also, the DNS name was changed from Home.domain.com to Mail.Domain.com. Would changing the DNS on the DNS server effect the zmcontrol service to start?

    Please help!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by apanian View Post
    Also, the DNS name was changed from Home.domain.com to Mail.Domain.com. Would changing the DNS on the DNS server effect the zmcontrol service to start?!
    Yes, that would affect it. Zimbra (postfix) needs valid DNS A & MX records pointing to the server so it can find itself. Changing those records will stop any DNS lookup for the Domain Name you created the server with, please change them back to their original settings and restart Zimbra to see if that fixes the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    apanian is offline Junior Member
    Join Date
    Dec 2007
    Posts
    5
    Rep Power
    7

    Default Issue has been resolved

    That was it, the internal DNS was reverted to what it was prior to the reboot and the services returned.

    However, Now as I am logging into the admin console it seems to be hung at the "Loading" status message.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Which browser?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    apanian is offline Junior Member
    Join Date
    Dec 2007
    Posts
    5
    Rep Power
    7

    Default Unable to login to Admin Console...

    the Safari browser on the OSX server.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    If it's Safari 3 then it's not supported for accessing the Admin UI, I'm afraid. It will be supported for Zimbra 5.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    apanian is offline Junior Member
    Join Date
    Dec 2007
    Posts
    5
    Rep Power
    7

    Default

    Thanks I was able to get in with IE.

  8. #8
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    If you do decide that you need to change the hostname there's ZmSetServerName - Zimbra :: Wiki

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. Replies: 12
    Last Post: 02-24-2008, 12:16 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •