Results 1 to 5 of 5

Thread: [SOLVED] Admin "View mail" doesn't work on Zimbra 5 RC2

  1. #1
    blaze is offline Senior Member
    Join Date
    Oct 2007
    Posts
    67
    Rep Power
    7

    Default [SOLVED] Admin "View mail" doesn't work on Zimbra 5 RC2

    Hi guys,

    The information in this thread refers to Zimbra 5 RC2.

    I have discovered something that you may or may not know the answer to. The "view mail" option in the admin interface (very useful option by the way) no longer functions properly for me. I don't know the exact cause, but the most recent thing I did that may have altered it was execute some curl commands to import calendars from another Zimbra install as mentioned here.

    It is still possible to log in to the user accounts manually, but in the interests of speed, I need to be able to just see the mail to check if boxes have migrated properly.

    Any information on this would be most appreciated.

    Regards,
    Gary

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Viewing a mail account from the Admin UI in RC2 works for me. Any errors anywhere in the logs? What exactly happens when you try and view the account email? Which Browser, which operating system, installed RAM on the server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    blaze is offline Senior Member
    Join Date
    Oct 2007
    Posts
    67
    Rep Power
    7

    Default

    Ok, I will answer those questions:

    1. The page times out with "Page could not be displayed"
    2. Browser: IE7
    3. Server OS: RHEL 4
    Client OS: Windows Vista Business
    4. Server RAM: 2gb

    The thing is, I think I figured out what it was, because it's working again now. The system we have runs as one of several on a vmware platform, shared across multiple quad core servers, so the hardware should not be the problem. My collegue was running a program called imapsync, which is used for the migration of data from one server to another. I think that by trying to view users mail through the admin interface might have been disrupted by this.

    Mark this thread solved for now, I will report back if it happens again with log files and greater details.

    Many thanks for your time.

    Regards,
    Gary

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Yes, it's likely your VM was starved of CPU cycles. I've seen that happen before with zimbra installed in a VM. You, as the thread starter, can mark it solved if you think it is.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    blaze is offline Senior Member
    Join Date
    Oct 2007
    Posts
    67
    Rep Power
    7

    Default

    ah, so i can :P Thanks for the info phoenix, I will bear that in mind for the future

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •