Results 1 to 8 of 8

Thread: Backup of Zimbra CE (free)

  1. #1
    socate is offline Senior Member
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    50
    Rep Power
    7

    Default Backup of Zimbra CE (free)

    Hi All,

    I just start to use Zimbra CE and I implement ZCS toolsfrom here to create a backup on separate disk mouted in /bkp

    So, I Install the requiered Perl modules (including Mail::Mailer), I modify the script with my data and I test him; the script stop ZCS services, proceed to backup, restart services soeverything was OK except the thing that I don't receive the notification Email.

    Anyone know what I need to do extra?

    Thank you!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Have you entered the correct email address in the script?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    socate is offline Senior Member
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    50
    Rep Power
    7

    Default

    Yes, I add also 3 email addresses (on CC and BCC)

    I also shutdown firewall, but nothing happen. And I realy don't know what reason can be...

    I use Zimbra CS 4.5.10 on OpenSuSe 10.3

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Well, all I can say is that I've just installed that script and run it and it works fine on my system - notification messages get sent and received. Are you absolutely positive that the script is running OK and the email address is a valid email address on your server? Do you see anything in the logs about the message being delivered via LMTP? Do you have any filters that might delete the email?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    socate is offline Senior Member
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    50
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    .. and the email address is a valid email address on your server?
    Need to be only on the local? I try to send to @gmail.com too and I don't receive anything! I will try to set the address to local address

    new add:

    I change the email to a local email address hosted on this zimbra server and nothing...

    I need to install something else?

    If I type again perl -MCPAN -e 'install Mail::Mailer' I receive Mail::Mailer is up to date - so I consider that Mail::Mailer is installed...
    Last edited by socate; 12-06-2007 at 04:22 AM.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    I am assuming that you have sendmail installed on your system? Install it if you don't and you need to make sure that it doesn't start at boot, it just needs to be installed.
    Last edited by phoenix; 12-06-2007 at 04:45 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    socate is offline Senior Member
    Join Date
    Dec 2007
    Location
    Romania
    Posts
    50
    Rep Power
    7

    Default

    Yes, it's true. I install sendmail and now I receive the email...but I receive also an error:

    Rsync Zimbra: Some Problem Occurred. Please check.

    I don't use to trasfer the backup on another location (external server) so I don't understand why I receive this error...

    Help...

    --------------
    New add:
    --------------

    I run again the backup procedure and now report OK with no errors...

    Anyway, where I can see the errors? All Zimbra logs are recorded in System log?
    Last edited by socate; 12-07-2007 at 02:03 AM.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by socate View Post
    Anyway, where I can see the errors? All Zimbra logs are recorded in System log?
    This script was not written by Zimbra, it was written by a community member and any requests for information or enhancements should be addressed to him. If you ran this script from a terminal then you will see if there's any errors.

    For further information on ZImbra logs, see the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  2. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  3. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •