Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [SOLVED] Empty admin report

  1. #11
    dljordaneku is offline Elite Member
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    7

    Default

    Quote Originally Posted by mcesari View Post
    check out /tmp/logprocess.out
    Probably have a corrupt database
    I have been getting empty daily reports since my server crashed about a month ago. I have upgraded to 5.0.8 since then hoping that would fix it but it hasn't. I tried to run the logprocess.out but I get permission denied.

    dj

  2. #12
    mcesari is offline Special Member
    Join Date
    Aug 2007
    Posts
    103
    Rep Power
    7

    Default

    dont run it just 'cat /tmp/logprocess.out'

  3. #13
    dljordaneku is offline Elite Member
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    7

    Default

    Quote Originally Posted by mcesari View Post
    dont run it just 'cat /tmp/logprocess.out'
    yea just realized that I ran it and then repaired the mta table. we will see what happens now.

    can I run a repair on the tables that was listed as having errors in my database check? I listed the errors here


    dj

  4. #14
    dljordaneku is offline Elite Member
    Join Date
    Sep 2007
    Location
    Richmond, Ky
    Posts
    281
    Rep Power
    7

    Default

    Ok. due to some fileserver issues our Zimbra crashed the other day and now my daily report is blank again I checked the tmp/logprocessout and this is what I have.

    DBD::mysql::st execute failed: Table './zimbra_logger/mta' is marked as crashed and last (automatic?) repair failed at /opt/zimbra/libexec/zmlogprocess line 1134.
    DBD::mysql::st execute failed: Table './zimbra_logger/mta' is marked as crashed and last (automatic?) repair failed at /opt/zimbra/libexec/zmlogprocess line 1134.
    DBD::mysql::st execute failed: Table './zimbra_logger/mta' is marked as crashed and last (automatic?) repair failed at /opt/zimbra/libexec/zmlogprocess line 1134.
    DBD::mysql::st execute failed: Table './zimbra_logger/mta' is marked as crashed and last (automatic?) repair failed at /opt/zimbra/libexec/zmlogprocess line 1134.
    DBD::mysql::st execute failed: Table './zimbra_logger/mta' is marked as crashed and last (automatic?) repair failed at /opt/zimbra/libexec/zmlogprocess line 1134.
    DBD::mysql::st execute failed: Table './zimbra_logger/mta' is marked as crashed and last (automatic?) repair failed at /opt/zimbra/libexec/zmlogprocess line 1134.
    Pruning service/server entries older then 2008-10-21 08:30:05
    dj

  5. #15
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    su - zimbra
    logmysql zimbra_logger
    repair table mta;
    check table mta;

    Still bad then you might:
    repair table mta USE_FRM;

    If still nothing let us know and we'll provide directions to recreate the mta table or re-init the entire db, though you'd loose any existing logger data if you do so.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 03:29 AM
  2. Admin Extension fail view
    By deugenin in forum Developers
    Replies: 5
    Last Post: 11-22-2007, 03:01 PM
  3. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  4. How do I set Admin password?
    By sjames in forum Installation
    Replies: 4
    Last Post: 07-24-2006, 04:01 PM
  5. Zimbra refuses to auth admin.
    By alexbsa in forum Administrators
    Replies: 1
    Last Post: 12-05-2005, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •