I have updated the info for the following bug, which stops to use Zimbra in full integration with samba. The main issue is the lack of password synchronization with samba when using the Zimbra interface.

Bug 17321 - Support change password listeners in provisioning and support Samba change password in the samba admin extension

I'm not sure if this bug will be fixed for 5.0, what I know is that it has not enough votes to be on the developers radar for 5.0.

So if it is important for you vote on this bug!
Login